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Safety Precautions
(Read these precautions before using.)
Before installing, operating, maintenance or inspecting this product, thoroughly read and understand this
manual and the associated manuals. Also pay careful attention to handle the module properly and safety.

This manual classifies the safety precautions into two categories:  and .

Depending on circumstances, procedures indicated by  may also be linked to serious results.
In any case, it is important to follow the directions for usage.
Store this manual in a safe place so that you can take it out and read it whenever necessary. Always forward
it to the end user.

1. DESIGN PRECAUTIONS 

Indicates that incorrect handling may cause hazardous conditions, resulting in
death or severe injury.

Indicates that incorrect handling may cause hazardous conditions, resulting in
medium or slight personal injury or physical damage.

Reference

• Provide a safety circuit on the outside of the PLC so that the whole system operates to ensure the
safety even when external power supply trouble or PLC failure occurs.
Otherwise, malfunctions or output failures may result in an accident.
1) An emergency stop circuit, a protection circuit, an interlock circuit for opposite movements,

such as normal and reverse rotations, and an interlock circuit for preventing damage to the
machine at the upper and lower positioning limits should be configured on the outside of the
PLC.

2) When the PLC CPU detects an error, such as a watch dog timer error, during self-diagnosis, all
outputs are turned off.  When an error that cannot be detected by the PLC CPU occurs in an
input/output control block, output control may be disabled.
Design external circuits and mechanisms to ensure safe operations of the machine in such a
case.

3) When some sort of error occurs in a relay, triac or transistor of the output unit, output may be
kept on or off.
For output signals that may lead to serious accidents, design external circuits and mechanisms
to ensure safe operations of the machine in such cases.
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Reference

• Observe the following items. Failure to do so may cause incorrect data-writing by noise to PLCs
and result the PLC failure, machine damage or an accident.
1) Do not lay close or bundle with the main circuit line, high-voltage line, or load line.

Noise and Surge induction interfere with the system operation.
Keep a safe distance of least 100 mm (3.94") from the above lines during wiring.

2) Ground the shield wire or shield of a shielded cable at one point on the PLC. However, do not
ground at the same point as high voltage lines.

• Install in a manner which prevents excessive force from being applied to the built-in connectors
dedicated to programming, power connectors and I/O connectors.
Failure to do so may result in wire breakage or failure of the PLC.
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Safety Precautions
(Read these precautions before using.)
2. INSTALLATION PRECAUTIONS 

3. STARTUP AND MAINTENANCE PRECAUTIONS 

Reference

• Make sure to cut off all phases of the power supply externally before starting the installation or
wiring work.
Failure to do so may cause electric shock.
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Reference

• Fit the extension cables, peripheral device connecting cables, input/output cables and battery
connecting cable securely to the designated connectors. 
Contact failures may cause malfunctions.

• Make sure to attach the terminal cover offered as an accessory to the product before turning on
the power or starting the operation after installation or wiring work.
Failure to do so may cause electric shock.
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Reference

• Do not touch any terminal while the PLC's power is on.
Doing so may cause electrical shock or malfunctions.

• Before cleaning or retightening terminals, externally cut off all phases of the power supply.
Failure to do so may expose you to shock hazard.

• Before modifying the program under operation or performing operation for forcible output, running
or stopping, carefully read the manual, and sufficiently ensure the safety.
An operation error may damage the machine or cause accidents.

• To test Zero-return, JOG operation and Positioning data, throughly read this manual, ensure the
safe system operation
An operation error may damage the machine or cause accidents.
The response, such as the JOG operation, may be slow according to the running state of the
personal computer at the time of the test operation. In the test operation, the PLC performance can
be slower due to the busy state of personal computer. 
- End all other applications running except FX Configurator-FP.
- At destination specification (refer to chapter 6), set the transmission speed at 38.4kbps or 

higher.
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Reference

• Do not disassemble or modify the PLC.
Doing so may cause failures, malfunctions or fire.
For repair, contact your local Mitsubishi Electric distributor.

• Before connecting or disconnecting any extension cable, turn off power.
Failure to do so may cause unit failure or malfunctions.

• Before attaching or detaching the following devices, turn off power.
Failure to do so may cause device failure or malfunctions.
- Peripheral devices, expansion boards and special adapters
- I/O extension blocks/units and terminal blocks
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Operation Manual 

Foreword

This manual describes FX Configurator-FP Setting/Monitoring Tool and should be read and understood 
before attempting installation or operation of software.
Store this manual in a safe place so that you can take it out and read it whenever necessary. Always forward 
it to the end user. 

© 2005 MITSUBISHI ELECTRIC CORPORATION

Manual number JY997D21801

Manual revision K

Date 4/2015

This manual confers no industrial property rights or any rights of any other kind, nor does it confer any patent
licenses. Mitsubishi Electric Corporation cannot be held responsible for any problems involving industrial property
rights which may occur as a result of using the contents noted in this manual.
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Outline Precautions
• This manual provides information for the use of the FX Configurator-FP. The manual has been written to 

be used by trained and competent personnel. The definition of such a person or persons is as follows;
1) Any engineer who is responsible for the planning, design and construction of automatic equipment

using the product associated with this manual should be of a competent nature, trained and qualified
to the local and national standards required to fulfill that role. These engineers should be fully aware of
all aspects of safety with regards to automated equipment.

2) Any commissioning or service engineer must be of a competent nature, trained and qualified to the
local and national standards required to fulfill that job. These engineers should also be trained in the
use and maintenance of the completed product. This includes being completely familiar with all
associated documentation for the said product. All maintenance should be carried out in accordance
with established safety practices.

3) All operators of the completed equipment should be trained to use that product in a safe and
coordinated manner in compliance to established safety practices. The operators should also be
familiar with documentation which is connected with the actual operation of the completed equipment.

Note: the term 'completed equipment' refers to a third party constructed device which contains or uses 
the product associated with this manual

• This product has been manufactured as a general-purpose part for general industries, and has not been 
designed or manufactured to be incorporated in a device or system used in purposes related to human life.

• Before using the product for special purposes such as nuclear power, electric power, aerospace, medicine 
or passenger movement vehicles, consult with Mitsubishi Electric.

• This product has been manufactured under strict quality control. However when installing the product 
where major accidents or losses could occur if the product fails, install appropriate backup or failsafe 
functions in the system.

• When combining this product with other products, please confirm the standard and the code, or regulations 
with which the user should follow. Moreover, please confirm the compatibility of this product to the system, 
machine, and apparatus with which a user is using.

• If in doubt at any stage during the installation of the product, always consult a professional electrical 
engineer who is qualified and trained to the local and national standards. If in doubt about the operation or 
use, please consult the nearest Mitsubishi Electric distributor.

• Since the examples indicated by this manual, technical bulletin, catalog, etc. are used as a reference, 
please use it after confirming the function and safety of the equipment and system. Mitsubishi Electric will 
accept no responsibility for actual use of the product based on these illustrative examples.

• This manual content, specification etc. may be changed without a notice for improvement.
• The information in this manual has been carefully checked and is believed to be accurate; however, if you 

have noticed a doubtful point, a doubtful error, etc., please contact the nearest Mitsubishi Electric 
distributor.

Registration

• Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation in the 
United States and/or other countries.

• Ethernet is a trademark of Xerox Corporation.
• The company name and the product name to be described in this manual are the registered trademarks or 

trademarks of each company.
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Functions and Use of This Manual
FX Configurator-FP is the setting/monitor tool for use with a personal computer.
FX Configurator-FP is a setting/monitor tool for the FX3U-20SSC-H positioning block and the servo amplifier
applicable to SSCNETIII can perform the parameter setup, the table information setting, the monitor, and the
test.

FX Configurator-FP

FX Configurator-FP

FX3U-20SSC-H

FX3U-20SSC-H

For specification and parts names

Installation Manual

PLC

FX3USeries

FX3UCSeries

For wiring and installation of PLC:

    Hardware manual

    User's Manual - Hardware Edition

Supplied Manual

Servo amplifier, Servo motor

Obtain the instruction manual of the servo motor that is to be 
connected to your system.
This manual will be needed to set the parameters for the servo 
amplifier or write the servo amplifier.

Additional Manual

Supplied Manual
This Manual

 Operation manual

Installation and Operation procedure

Describes the servo parameter 
setting for the test/monitor mode  
and other parameters.

 

 

Operating instructions and program examples

User's manual

Supplied Manual
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Associated Manuals
For detailed explanation of FX Configurator-FP Configuration Software, refer to this manual.
For the hardware information and instruction on the PLC main unit, other special function unit/block, etc., refer 
to it's respective manual.
For acquiring required manuals, contact the distributor from who you have purchased the product.

Refer to these manuals
Refer to the manual required depending on the equipment used
For detail explanation, refer to an additional manual

Title of manual Document 
number Description Model 

code
Manual for the Main Module
FX3U Series PLCs Main Unit

Supplied 
Manual

FX3U Series 
Hardware Manual JY997D18801

Describes the FX3U Series PLC 
specifications for I/O, wiring and installation
extracted from the FX3U User’s Manual -
Hardware Edition.
For details, refer to FX3U Series User’s
Manual - Hardware Edition.

-

Additional 
Manual

FX3U Series 
User’s Manual 
- Hardware Edition

JY997D16501
Describes the FX3U Series PLC 
specifications for I/O, wiring, installation and
maintenance.

09R516

FX3UC Series PLCs Main Unit

Supplied 
Manual

FX3UC-32MT-LT 
Hardware Manual
(Japanese Only)

JY997D12701

Describes the FX3UC-32MT-LT PLC 
specifications for I/O, wiring and
installation extracted from the FX3UC
User’s Manual - Hardware Edition.
For details, refer to the FX3UC Series
User’s Manual - Hardware Edition 
(Japanese Only).

-

Supplied 
Manual

FX3UC-32MT-LT-2
Hardware Manual JY997D31601

I/O specifications, wiring and installation of
the PLC main unit FX3UC-32MT-LT-2
extracted from the FX3UC Series User's
Manual - Hardware Edition. For detailed
explanation, refer to the FX3UC Series
User's Manual - Hardware Edition.

-

Supplied 
Manual

FX3UC (D, DS, DSS) 
Series Hardware Manual JY997D28601

Describes the FX3UC-(D, DS, DSS)  Series
PLC specifications for I/O, wiring and
installation extracted from the FX3UC
User’s Manual - Hardware Edition.
For details, refer to the FX3UC Series
User’s Manual - Hardware Edition.

-

Additional 
Manual

FX3UC Series 
User’s Manual 
- Hardware Edition

JY997D28701
Describes the FX3UC Series PLC 
specifications for I/O, wiring, installation and
maintenance. 

09R519

Programming for FX3U/FX3UC Series

Additional 
Manual

FX3S/FX3G/FX3GC/FX3U/
FX3UC Series 
Programmin Manual 
- Basic & Applied 
Instruction Edition

JY997D16601
Describes FX3S/FX3G/FX3GC/FX3U/FX3UC 
Series PLC programming for basic/ 
applied instructions and devices.

09R517

Manuals for FX3U-20SSC-H Positioning Block

Supplied 
Manual

FX3U-20SSC-H 
Installation Manual JY997D21101

Describes the FX3U-20SSC-H positioning 
block specifications for I/O, power supply 
extracted from the FX3U-20SSC-H User’s 
Manual.
For details, refer to the FX3U-20SSC-H 
User's Manual.

-

Additional 
Manual

FX3U-20SSC-H 
User's Manual JY997D21301 Describes the FX3U-20SSC-H Positioning 

block specifications. 09R622

Supplied 
Manual

FX Configurator-FP 
Operation Manual JY997D21801 Describes the FX Configurator-FP Setting/

Monitoring Tool operation details. 09R916
7
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Generic Names and Abbreviations Used in Manuals

Generic name or 
abbreviation Description

PLC
FX3U series Generic name for FX3U Series PLC

FX3U PLC or main unit Generic name for FX3U Series PLC main unit
FX3UC series Generic name for FX3UC Series PLC

FX3UC PLC or main unit Generic name for FX3UC Series PLC main unit
Expansion board

Expansion board

Generic name for expansion board
The number of connectable units, however, depends on the type of main unit.
To check the number of connectable units, refer to the User's Manual - Hardware 
Edition of main unit to be used for your system.

Special adapter

Special adapter

Generic name for high-speed input/output special adapter, communication special 
adapter, and analog special adapter
The number of connectable units, however, depends on the type of main unit.
To check the number of connectable units, refer to the User's Manual - Hardware 
Edition of main unit to be used for your system.

Ethernet adapter Generic name of Ethernet communication special adapter (having following model 
name): FX3U-ENET-ADP

Special function unit/block

Special function unit/block or
Special extension unit

Generic name for special function unit and special function block
The number of connectable units, however, depends on the type of main unit.
To check the number of connectable units, refer to the User's Manual - Hardware 
Edition of main unit to be used for your system.

Special function unit Generic name for special function unit

Special function block

Generic name for special function block
The number of connectable units, however, depends on the type of main unit.
To check the number of connectable units, refer to the User's Manual - Hardware 
Edition of main unit to be used for your system.

Positioning special 
function block 
or 20SSC-H

Abbreviated name of FX3U-20SSC-H

Optional unit
Memory cassette FX3U-FLROM-16, FX3U-FLROM-64, FX3U-FLROM-64L
Battery FX3U-32BL
FX Series terminal block FX-16E-TB, FX-32E-TB
Input/output cable 
or Input cable

FX-16E-500CAB-S, FX-16E- CAB, FX-16E- CAB-R
 represents 150, 300, or 500.

Input/output connector FX2C-I/O-CON, FX2C-I/O-CON-S, FX2C-I/O-CON-SA
Power cable FX2NC-100MPCB, FX2NC-100BPCB, FX2NC-10BPCB1
Peripheral unit
Peripheral unit Generic name for programming software, handy programming panel, and indicator
Programming tool
Programming tool Generic name for programming software and handy programming panel
Programming software Generic name for programming software

GX Developer Generic name for SW D5C-GPPW-J/SW D5C-GPPW-E programming software 
package

FX-PCS/WIN(-E) Generic name for FX-PCS/WIN or FX-PCS/WIN-E programming software package
Handy programming panel 
(HPP) Generic name for FX-20P(-E) and FX-10P(-E)
8
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Setting/Monitoring Tool
Setting/monitoring tool or 
FX Configurator-FP Abbreviated name of FX Configurator-FP Setting/Monitoring Tool

Indicator
GOT1000 series Generic name for GT16, GT15, GT14, GT11 and GT10
GOT-900 series Generic name for GOT-A900 series and GOT-F900 series
GOT-A900 series Generic name for GOT-A900 series
GOT-F900 series Generic name for GOT-F900 series

ET-940 series Generic name for ET-940 series
Only manuals in Japanese are available for these products

Drive unit for servo motor and stepping motor

Servo motor Generic name for servo motor or stepping motor
Including servo amplifier corresponding to SSCNET III.

Servo amplifier Generic name for servo amplifier corresponding to SSCNET III
MELSERVO series Generic name for MELSERVO-J3 series and MELSERVO-J4 series
Other unit
Manual pulse generator Generic name for manual pulse generator (prepared by user)
Manual
FX3U hardware Edition FX3U Series User's Manual -  Hardware Edition
FX3UC hardware Edition This manual is available only in Japanese.

Programming manual FX3S/FX3G/FX3GC/FX3U/FX3UC Series Programming Manual - Basic and Applied 
Instructions Edition

Communication control 
Edition FX Series User's Manual - Data Communication Edition

Analog control Edition FX3S/FX3G/FX3GC/FX3U/FX3UC Series User's Manual - Analog Control Edition
Positioning control Edition FX3S/FX3G/FX3GC/FX3U/FX3UC Series User's Manual - Positioning Control Edition

Generic name or 
abbreviation Description
9
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Reading of the Manual

The above diagram differs from the actual page, as it is provided for explanation only.

Shows the title of the chapter and the title 
of the section.
This area shows the title of the chapter and the 
title of the section for the page currently opened.

This area shows the 
manual title for the page 
currently opened.

Indexes the chapter number.
The right side of each page 
indexes the chapter number 
for the page currently opened.

The mark of "      " is 
expressing the reference 
destination and the 
reference manual.

Shows the reference.

Shows the manual title.

1    2    3 . . .
Indicates the procedure steps.
This manual differentiates 
the menu and items with 
parentheses
[     ] : Refers to the options 
          in the menu bars, 
          dialog box items or 
          FX Configurator-FP 
          utility menu.
<   > : Refers to the dialog 
          box buttons or the 
          PC keyboard.  
10
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Included items

Type
(model name) Product Name Quantity

FX Configurator-FP
(SW1D5C-FXSSC-E) 

FX Configurator-FP Version 1(1-license product) (CD-ROM) 1
END-USER SOFTWARE LICENSE AGREEMENT 1
License Certificate 1
FX Configurator- FP Operation Manual (this manual) 1
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1 Introduction
1.1 Product Outline

FX Configurator-FP 
Operation  Manual
1. Introduction

1.1 Product Outline

The FX Configurator-FP is a personal computer software for FX3U-20SSC-H and servo amplifiers, applicable
to SSCNET ΙΙΙ.
• Setting, monitoring and testing the parameters and table information of FX3U-20SSC-H.
• Setting the parameters of servo amplifiers, applicable to SSCNET ΙΙΙ.

1.2 Function List

Function Contents Reference
File New/Open/Save/Print Reads, saves and prints the contents Chapter 4, 9

Edit

Setting positioning parameters in 
20SSC-H

Sets the operation parameter, pulse rate, feed rate, 
MAX/JOG speed Section 5.1

Setting parameters in servo 
amplifiers Sets the basic, extension, gain/filter and I/O parameters Section 5.2

Setting table information Sets the X/Y/XY-axis Table information Section 5.3

Online Read/Write/Verify the module data Reads, writes and verifies the parameter information in
positioning modules Chapter 7

Monitor

Monitoring table information Monitors the present address, status info and servo
status Section 8.1

Operation
monitor

Operation monitor Monitors the present address, present speed, axis
status of all axis

Section 8.1Signal Monitors the module status and servo status
Operation status 
monitor Monitors the parameters and operation status of all axis

Test Operation
test

Positioning starting Specifies the table number and tests the operation

Section 8.2
Present value change Tests the feed present value change
Speed change Tests the speed change
OPR Tests the OPR
JOG/MPG Operation Tests the operation by JOG/MPG
12
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1.3 System Configuration

1.3.1 System Configuration

The personal computer can be connected to the FX3U-20SSC-H in three ways.
1) Direct PLC connection

The personal computer is connected to the PLC main unit directly.
2) Connection via Ethernet adapter

Only Ethernet directly connect is supported.
3) Connection via GOT

The personal computer is connected via the GOT’s Transparent mode*1 to the PLC main unit.
*1. Connection via GOT supported by GOT1000 Series only.

1. Direct PLC connection
This subsection shows the system configurations for direct PLC connection.

*2. Expansion boards (FX3U-***-BD) can not be attached to the FX3UC- MT/D(SS) and  FX3UC-16MR/
D(S)-T PLC.

*3. The FX3UC- MT/D(SS) and FX3UC-16MR/D(S)-T PLC can be attached to the FX3U-232ADP
without an expansion board (FX3U-***-BD).

Standard built-in port

FX3U/FX3UC FX3U-20SSC-H

FX Configurator-FP FX3U-422-BD

FX3U-232-BD

FX3U-232ADP

FX3U-USB-BD

FX-USB-AW

1) Connection to
PLC via RS-422

R D

SD

FX3U-***-BD

FX3U-422-BD

Converter/cable

Cable

USB cable

2) Connection to
PLC via RS-232C

3) Connection to
PLC via USB

FX-USB-AW

P
W

S
D

R
D FX

(RS-422)

Standard built-in port

FX3U/FX3UC FX3U-20SSC-H

FX3U/FX3UC*2 FX3U-20SSC-H

FX3U/FX3UC*2 FX3U-20SSC-H

FX -232ADP

SD

3U

POWER
RD

FX3U/FX3UC*3 FX3U-20SSC-H

RD

SD

FX3U/FX3UC*2 FX3U-20SSC-H

FX3U/FX3UC*2 FX3U-20SSC-H
13
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1) The equipment for RS-422 connection

→ When using FX3U-422-BD, refer to the cautions on communication settings
2) The equipment for RS-232C connection

→ When using FX3U-232-BD, FX3U-232ADP, refer to the cautions on communication settings
*1. An expansion board is necessary when using FX3U-232ADP except the FX3UC- MT/D(SS) and

FX3UC-16 MR/D(S)-T PLC.
3) The equipment for USB connection

→ When using FX3U-USB-BD, refer to the cautions on communication settings
→ When using FX3U-422-BD, refer to the cautions on communication settings

*2. The USB cable comes with FX-USB-AW and FX3U-USB-BD.

*3. For the applicable Windows® Operating Systems, refer to each manual.

Personal 
Computer 
Connector

Converter/Cable
PLC Connector

RS-232C Cable Converter
(interface) RS-422 Cable

D-SUB
9Pin

F2-232CAB-1[3m(9'10")]

(D-SUB 9Pin 
⇔ D-SUB 25Pin)

FX-232AWC-H

FX-422CAB0[1.5m(4'11")]

(D-SUB 25Pin 
⇔ MINI DIN 8Pin)

Built-in dedicated 
programming 

connector of the 
main unit

FX3U-422-BD

Personal computer 
connector RS-232C Cable PLC Connector

D-SUB 9Pin

FX-232CAB-1[3m(9'10")]

(D-SUB 9Pin ⇔ D-SUB 9Pin)

FX3U-232-BD

FX3U-232ADP*1

Personal Computer 
Connector

Converter/Cable
PLC Connector

USB Cable*2 Converter (interface)

USB

(USB connector A plug 
[male] ⇔ MINI B plug [male])

 FX-USB-AW*3

Built-in dedicated 
programming connector of 

the main unit
FX3U-422-BD

⎯

FX3U-USB-BD*3

RD

SD

FX-USB-AW

P
W

S
D

R
D FX

(RS-422)

RD

SD
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Cautions on communication setting

Do not change the communication settings for outside modules via parameters or sequence program.
If changed, a communication error occurs between FX Configurator-FP and PLC (20SSC-H).
4) Check that the format of the communication connector to be used is correct.

 (D8120, D8400, D8420 = K0)
Also, with peripheral devices, check that parameters for communication setting are correct.

How to check parameters with GX Developer
A check mark to [Operate communication setting] on [PLC system (2)] tab in [PLC parameter] of GX
Developer disables the communication through the selected port between FX Configurator-FP and
PLC(20SSC-H). When the communication fails, write the parameter that clears the check box [Operate
communication setting] to the PLC via the built-in dedicated programming connector with GX Developer.

When the PLC type of the project is the
FX3U(C), the channel specification (CH1/
CH2) combo box appears. When using
the FX3U-422-BD, FX3U-232-BD, FX3U-
USB-BD or  the f i rst  FX3U-232ADP
connected to the FX3U-CNV-BD, set CH1
and check the settings. 
When using the FX3U-232ADP connected
to other than the FX3U-CNV-BD or the
second FX3U-232ADP connected to the
FX3U-CNV-BD, set CH2 and check the
settings.

5) Check that RS and RS2 instructions are not programmed for the corresponding communication
connector.
Do not execute RS and RS2 instructions in this case.

6) When an inverter communication instruction is programmed for the corresponding communication
connector, delete the instruction first, and reboot the PLC's power.

2. Connection via Ethernet adapter [Supported Ver. 1.70 or later]
This subsection shows the system configurations for Connection via Ethernet adapter from the Ethernet port
in the personal computer.
FX Configurator-FP

FX3U/FX3UC FX3U-20SSC-H

Direct connection to Ethernet adapter via Ethernet

FX3U-ENET-ADP
15
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3. Connection via GOT
This subsection shows the system configurations for Connection via GOT.

→ For the connection equipment for the personal computer,
GOT1000 Series and PLC, refer to the GOT1000 series Manual.

FX Configurator-FP

1) Connection to
    GOT via RS-232C

2) Connection to
    GOTvia USB

FX3U/FX3UC FX3U-20SSC-H

FX3U/FX3UC FX3U-20SSC-H
16
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1.3.2 Applicable models

• FX3U-20SSC-H type positioning module
• Servo amplifier, applicable to SSCNET III (up to 2pcs)

Connect these servo amplifiers to the FX3U-20SSC-H via SSCNET ΙΙΙ.

1.3.3 Operating System Requirements

Item Description

OS

32 bit version
• Microsoft® Windows® 95 English version (Service Pack 1 or later)
• Microsoft® Windows® 98 English version
• Microsoft® Windows® Millennium Edition English version
• Microsoft® WindowsNT® 4.0 Workstation English version (Service Pack 3 or later)
• Microsoft® Windows® 2000 professional English version
• Microsoft® Windows® XP English version (Home Edition or Professional)
• Microsoft® Windows Vista® English version (Home Basic, Home Premium, Business,

Ultimate or Enterprise)*1

• Microsoft® Windows® 7 English version (Ultimate, Enterprise, Professional, Home
Premium or Starter)*2

• Microsoft® Windows® 8 English version (8, Pro, Enterprise)*3

• Microsoft® Windows® 8.1 English version (8.1, Pro, Enterprise)*3
64 bit version
• Microsoft® Windows® 7 English version (Ultimate, Enterprise, Professional or Home

Premium)*2

• Microsoft® Windows® 8 English version (8, Pro, Enterprise)*3

• Microsoft® Windows® 8.1 English version (8.1, Pro, Enterprise)*3

PC main body

• Microsoft® Windows® 95: CPU Pentium 133MHz or higher

• Microsoft® Windows® 98: CPU Pentium 133MHz or higher

• Microsoft® Windows® Millennium Edition: CPU Pentium 150MHz or higher

• Microsoft® WindowsNT® 4.0: CPU Pentium 133MHz or higher

• Microsoft® Windows® 2000: CPU Pentium 133MHz or higher

• Microsoft® Windows® XP: CPU Pentium 300MHz or higher

• Microsoft® Windows Vista®: CPU Pentium 1GHz or higher

• Microsoft® Windows® 7: CPU Pentium 1GHz or higher

• Microsoft® Windows® 8: CPU Pentium 1GHz or higher

• Microsoft® Windows® 8.1: CPU Pentium 1GHz or higher

Required memory

• Microsoft® Windows® 95: 64MB or more

• Microsoft® Windows® 98: 64MB or more

• Microsoft® Windows® Millennium Edition: 64MB or more

• Microsoft® WindowsNT® 4.0: 64MB or more

• Microsoft® Windows® 2000: 64MB or more

• Microsoft® Windows® XP: 128MB or more

• Microsoft® Windows Vista®: 1GB or more

• Microsoft® Windows® 7: 1GB or more

• Microsoft® Windows® 8: 1GB or more

• Microsoft® Windows® 8.1: 1GB or more

Hard disk capacity 65MB or more
17
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*1. This Operating System is supported in FX Configurator-FP Ver.1.30 or later.
*2. This Operating System is supported in FX Configurator-FP Ver.1.50 or later.
*3. This Operating System is supported in FX Configurator-FP Ver.1.70 or later.

*4. When using Microsoft® Windows Vista®, Microsoft® Windows® 7, Microsoft® Windows® 8 or
Microsoft® Windows® 8.1 the recommended resolution is 1024×768 or more.

Disk drive CD-ROM drive

Display SVGA (800 × 600) or higher*4

Interface RS-232C port or USB port
Printer Printer, applicable to those OS above
Others Mouse or other pointing device

Item Description
18
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2. Installation, Uninstallation, Startup and Exit

2.1 Installation

1 Insert the FX Configurator-FP CD-ROM into the CD-ROM drive.

2 Execute SETUP.EXE in the CD-ROM.

3 Follow the guidance on the PC display to complete the installation.
Caution

FX Configurator-FP requires the following version of GX Developer (SW D5C-GPPW-E) or later:
FX Configurator-FP must be reinstalled if it was first installed prior to the applicable version of GX Developer.

2.2 Uninstallation

1 Double-click [Add or Remove Programs] in the control panel.
Note

• [Add/Remove Programs] appears in Windows® 95, Windows® 98, Windows® Millennium Edition, Windows 
NT® 4.0 and Windows® 2000.

• [Programs] appears in Windows Vista®, Windows® 7, Windows® 8 or Windows® 8.1.

2 Select [Change or Remove Programs] in [Add or Remove Programs] window.
Note

• Click [Add/Remove] on [Add/Remove Programs] property in Windows® 95, Windows® 98, Windows® 
Millennium Edition, Windows NT® 4.0 and Windows® 2000.

• Double-click [Uninstall a program] of [Programs and Features] in Windows Vista®, Windows® 7, Windows® 8 
or Windows® 8.1.

3 Click [FX Configurator-FP] to uninstall.
Note

Double-click [FX Configurator-FP] to uninstall in Windows Vista®, Windows® 7, Windows® 8 or Windows® 8.1, 
and go to step 5.

4 Click [Remove] button. 

5 Follow the guidance on the PC display to complete the uninstallation.

Operating System GX Developer (SW D5C-GPPW-E) Version
Windows® 95, Windows® 98, Windows® Millennium Edition,
WindowsNT® 4.0, Windows® 2000, Windows® XP

Ver.8.23Z or later

Windows Vista® Ver.8.62Q or later

Windows® 7 32/64 bit version Ver.8.91V or later

Windows® 8 32/64 bit version Ver.8.114U or later
19
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2.3 Starting FX Configurator-FP

To start up FX Configurator-FP, follow the 3 procedures below.

2.3.1 Starting FX Configurator-FP from the start menu.

1 Click [Start]*1 → [All Programs]*2 → [MELSOFT Application].
Select [FX Configurator-FP].
Note

*1. When Windows® 8 is used, click the [Windows] key on the keyboard.

*2. [Programs] appears in Windows® OS versions other than When Windows® XP, Windows Vista®,
Windows® 7, Windows® 8 or Windows® 8.1.

2 FX Configurator-FP starts up.
20
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2.3.2 Starting FX-Configurator-FP from the tool menu in GX Developer.

1 Select [Tools] at the menu bar in GX Developer, click [FX special function 
utility] → [FX Configurator-FP] to start FX Configurator-FP.

2 FX Configurator-FP starts up.

2.3.3 Starting from GX Works2 [Supported Ver. 1.70 or later]

1 Select [Project] at the menu bar in GX Works2, click [Intelligent Function 
Module] → [New Module] to start FX Configurator-FP.
21
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2 When the "New Module" dialog box appears, set "Module Type", "Module 
Name" and "Module No.".

3 Click the [OK] button.

The module set in "Special Module (Intelligent Function Module)" in the Project view is added.

Added
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4 Select [Special Module (Intelligent Function Module)] in the Project view, and 
double-click [(Module)].
FX Configurator-FP starts up.

Note

• The special module of FX series is displayed as an intelligent function module in GX Works2.
• Starting FX Configurator-FP from GX Works2 is supported in GX Works2 Ver. 1.507D or later and FX 

Configurator-FP Ver. 1.70 or later. 
• Saving and loading the special function unit data

The FX Configurator-FP setting data of GX Works2 can be saved in the FX Configurator-FP  format.
Files of FX Configurator-FP can be load as the setting data of GX Works2.
Refer to the following manuals for the details:
GX Works2 Version 1 Operating Manual (Common)
GX Works2 Version 1 Operating Manual (Intelligent Function Module)

• The following functions are invalid when FX Configurator-FP is started from GX Works2:
- "New", "Open", "Save as" and "Opens recent file" in the "File" menu are displayed in the invalid status.
- The "Connection setup" in the "Online" menu is displayed in the invalid status.
- Connection setup items shown below are not displayed.

"Read from module" in online menu
"Write to module" in online menu
"Verify module" in online menu
"Flash ROM request" in online menu
"Initialize module" in online menu
23
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2.4 Closing FX Configurator-FP

Note

When closing files or the application while online, i.e. Monitor Mode, Test Mode, the message bellow
appears. Close the application while offline.

1 Select [File] → [Exit].

2 FX Configurator-FP closes.
How to close the application from the title bar

• Right-click on the title bar and select [Close].

• Click  on the right edge of the title bar.
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3. Window configuration and basic operation

3.1 Window configuration

3.2 Menu configuration

1) File
Creates a new file, reads a stored file and prints a
content being edited. 
Also shows the history of the files recently
opened.

2) Edit
Cuts, copies, pastes and clears row/column, etc.

Title bar
Menu bar

Toolbar

Online toolbar

Test toolbar

File data list

Drop-down menu

Screen maximize button

Exits FX Configurator-FP

Window

Status bar

Screen minimize button
25
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3) View
Shows /hides the tool bar, status bar and file data
list.

4) Online
Reads/Writes/Verifies, monitors and tests the
module data, etc.

5) Tool
Enables Error check and data initialization.

6) Window
Cascades multiple windows and arranges icons.

7) Help
Shows product information.
26
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3.3 Tool menus and tool button list

The tool bar has the menus below.
Click the toolbar to show (checked)/hide (unchecked).

Tool button list
Tool bar 

menu
Tool 

button Name Description

Tool bar

New Creates a new file

Open Opens an existing file

Save Saves the file being edited

Cut Cuts

Copy Copies

Paste Pastes

Print Prints

Online tool bar

Read from module Reads from the module

Write to module Writes to the module

Verify module data Verifies the module data

Monitor On/Off switch Switches the table information window into monitor mode/edit mode

Test tool bar

Test On/Off switch Switches into test mode

All axis stop Stops all axis

Error reset    X-axis Resets errors at X-axis

Error reset    Y-axis Resets errors at Y-axis

m code off    X-axis Turns off the m code at X-axis

m code off    Y-axis Turns off the m code at Y-axis

Operation test X-axis Test-operates X-axis

Operation test Y-axis Test-operates Y-axis

System reset Execute system reset

Shows the file data list

Shows the tool bar

Shows the online tool bar

Shows the test tool bar

Shows the status bar
27
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3.4 Shortcut key list

3.5 Basic operation

3.5.1 Basic operations in the file data list

[File data list] shows the currently opened file. To open the window, operate as follows. Right-click menu does
not appear for all items below.
1) To display functions, double-click the file name, or click <+>.

(In keyboard operation, select the file name and press <→>)
2) To display the windows, double-click the function name, or click <+>.

(In keyboard operation, select the function name and press <→>)
3) To open the window, double-click the window name.

(In keyboard operation, select the window name and press <Space> bar)

Item Shortcut key

File

New (N) Ctrl + N

Open (O) Ctrl + O

Save (S) Ctrl + S

Print (P) Ctrl + P

Edit

Cut (T) Ctrl + X

Copy (C) Ctrl + C

Paste (V) Ctrl + V

− Select all (A) Ctrl + A
− Jump (J) Ctrl + J

Online
Write to module (W) Ctrl + T

Monitor On/Off (S) Ctrl + M

[File name (e.g. unset file)] Double-click [Edit]

Double-click to
open the window
28



3 Window configuration and basic operation
3.6 Help

FX Configurator-FP 
Operation  Manual

1

Introduction

2

Install
Uninstall
Start&Exit

3

W
indow and

O
peration

Config

4

Creating
Files

5

Data set

6

Setting
The
Connection

7

Data flow
And
Procedure

8

Debug
In the
Positioning

9

Print

10

Edit
Function
In data
3.5.2 Basic operations in dialog box

Note

In keyboard operations, select the item with <Tab> key. To select more items, use <←>, <→>, <↑>, <↓>
keys.

3.6 Help

This function shows FX Configurator-FP version in the product information.

1 Select [Help] → [Product information].

The product information appears.

1) Tab
Click to switch the items.

2) Radio button
Click < > to select 1 out of multiple items.

3) Check box
Click < > to put ✔ mark to execute the item.

4) Text box
Input numbers/characters.

5) List box
Click ▼ to display the selection list, and click
the item to select.

6) Command button
Command buttons appears with <OK> and
<Cancel>, etc. Cl ick those buttons to
execute.

2)Radio button

3)Check box

1)Tab

5) List box4) Text box 6) Command button
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4. Creating files

FX Configurator-FP sets and controls the data in the table below.

Caution

When creating and saving-as files, the characters and symbols below are not available for the file paths and
names.
/ , : ; * " < > | \ COM LPT AUX CON PRN NUL CLOCK

Data Description
Positioning
parameter

Parameters for positioning operations, i.e. pulse rate, feed rate and maximum speed of
20SSC-H

Table information Setting data for table operations of X/Y/XY-axis

Servo parameter Data to be transferred from 20SSC-H to servo amplifiers, including servo amplifier series, gain/
filter, expansion, I/O, basic setting parameters.
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4.1 Creating a new file

4.1.1 Creating a new file

This subsection shows how to create a new file.
Caution

When creating a new file while other files are opened, the following messages appear.
1) When the opened file is not changed

• Click <Yes> to close the current file, and to create a new file.
• Click <No> to cancel the operation.

2) When the opened file is changed
• Click <Yes> to close the current file without saving, and to create a 

new file.
• Click <No> to cancel the operation.

1 Follow any of the procedures below to create a new file.

• Click  (New).

• Select [File] → [New].
FX Configurator-FP creates a new file.
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4.1.2 Creating a new file with the data inside 20SSC-H.

Creating a new file with the data stored in 20SSC-H.

1 Create a new file.
→ For the details, refer to Subsection 4.1.1.

2 Connect FX3U/3UC PLC with Personal Computer.
→ For the connection cables configuration, refer to Subsection 1.3.1

3 Select [Online] → [Connection setup].
Set the destination in [Connection setup] dialog box.

→ For the details, refer to Chapter 6.

4 Click <Comm. Test>.
Check that the communication is properly executed.

5 Click <OK>.
[Connection setup] dialog box closes.

6 Select [Online] → [Read from module], and specify the data to be read.
→ For the details, refer to Section 7.2.

7 Click <OK>.
The specified data is read out.
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4.2 Opening a stored file

Opening a stored file.
Caution

When opening a stored file while other files are opened, the following messages appear.
1) When the opened file is not changed

• Click <Yes> to close the current file, and to open a stored file.
• Click <No> to cancel the operation.

2) When the opened file is changed
• Click <Yes> to close the current file without saving, and to open a 

stored file.
• Click <No> to cancel the operation.

Other messages

1 Follow any of the procedures below to open a stored file.

• Click (Open).

• Select [File] → [Open].

The dialog box to open a file appears.

Messages Conditions
The allowable No. of characters has been
exceeded. Set to less than 150 characters

The total amount of the character in the file path and name
exceeded 150 characters

Selected file type is not supported The extension of the selected file is not supported
Failed to open the file. Because the module-
type is not supported Can't read the file when the module type is not supported

This file has been made with a newer product
version. There is a possibility the data may not
be read correctly.

The file was saved by different FX Configurator-FP version. The file
can be opened by clicking <OK> but will not be opened properly
<countermeasures>
Use the FX Configurator-FP version that is the same as or later
than the FX Configurator-FP version used to create the file.

Failed to open the file. 
The following causes are thought
• The specified file does not exist
• The data in the file is completely damaged
• The data is created by other S/W

Could not open the file.
The following causes are thought
• The specified file does not exist
• The data in the file is completely damaged
• The data is created by other S/W
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2 Select a file to open. 

3 Click [Open].

The selected file opens.

Opening a file in Recent file history

A file in Recent file history can be opened. The history shows the latest 4 files. [Recent file] appears at the 
default setting. The number of files simultaneously opened is a single file only.

Item Description
Look in Select a file location
File name Enter the file name to open

Files of type Select the files of type to open
FX Configurator-FP FILE (*.fsn) : opens data for FX Configurator-FP
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4.3 File storage

Storable information
• Versions of files
• Module type
• Positioning parameters
• Servo parameters
• Table information
• Connection Destination

Messages

4.3.1 Saving files

Saving stored files after editing.

1 Follow any of the procedures below to save as files.

• Click  (Save).

• Select → [File] → [Save].

The currently opened file is saved.

When using a floppy disk (FD).

When saving a file in a floppy disk, Floppy disk itself needs the same amount of another free space with the
file to be saved, so floppy disk sometimes does not save the file due to the out of disk space.
When the file cannot be saved in floppy disk, save the file once in the hard drive of PC, and copy the file to
floppy disk.

Messages Conditions
The allowable No. of characters has been
exceeded. Set to less than 150 characters

The total amount of the character in the file path and
name exceeded 150 characters

Failed to save data to the file in selected drive.
The following causes are thought.
• The error occurred while saving project.
• The target Memory is low.
• The medium of selected drive is incorrect.

Could not save the file. 
The following causes are thought 
• The specified file does not exist
• The data in the file is completely damaged
• The data is created by other S/W
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4.3.2 Saving as files

Saving newly created files, and stored files in different names.

1 Select [File] → [Save as].

The dialog box to save as files appears.

2 Select a file location and file name to save as.

Caution

• Set the total amount of the character in the file path and name at 150 characters or below.
• The characters and symbols below are not available for file names.

/ , : ; * " < > | \ COM LPT AUX CON PRN NUL CLOCK

3 Click [Save].

Files are saved as in the specified name.

Item Description
Look in Select a file location
File name Enter the file name to open

Files of type Select the files of type to open
FX Configurator-FP FILE (*.fsn) : opens data for FX Configurator-FP
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4.4 Closing files

Closing currently opened files.

1 Select [File] → [Close].

2 A message appears depending on the situation. Follow the message.
1) When the opened file is not changed

• Click <Yes> to close the current file.
• Click <No> to cancel the operation.

2) When the opened file is changed
• Click <Yes> to close the current file without saving.
• Click <No> to cancel the operation.
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5. Data set

This chapter explains the procedures to set and error-check Positioning parameters, Servo parameters and
Table information.

→ For the detail on Positioning parameters and Table information, refer to
FX3U-20SSC-H user's manual.

→ For the detail on Servo parameters, refer to the manual of servo amplifier to be used.

5.1 User unit and Converted pulse data.

5.1.1 User unit

User units appear as follows, depending on the unit setting and position data magnification.

5.1.2 Converted pulse data

For items within a data set range, make sure to set the value does not overlap the range of converted pulse
data. 
Pulse conversion procedures are as follows.
1) Travel distance

Travel distance by converted pulse data = 
Travel distance(μm, 10-4inch, mdeg) × Position data magnification × (Pulse rate ÷ Feed rate)

2) Operation speed
Operation speed by converted pulse data = 

Operation speed(cm/min, inch/min, 10deg/min) × 104 × (Pulse rate ÷ Feed rate) ÷ 60

5.1.3 Rotation and operation speed of servo motor (Converted pulse data)

When setting operation speed (incl. Maximum speed, JOG speed, Zero return speed), make sure to set the
value within the Max. rotation speed range of servo motor. The formula to calculate the rotation speed of
servo motor from the operation speed (Converted pulse data) is as follows.

Rotation speed of the servo motor (r/min) = 
operation speed by converted pulse data × 60 ÷ resolution per servo motor rotation.

Position data 
magnification

Unit settings (Positioning units) Unit settings (Velocity units)
PLS μm 0.0001 inch mdeg Hz cm/min inch/min 10deg/min

1 times PLS μm ×0.0001 inch mdeg

Hz cm/min inch/min ×10deg/min
10 times ×10PLS ×10μm ×0.001 inch ×10mdeg
100 times ×100PLS ×100μm ×0.01 inch ×100mdeg
1000 times ×1000PLS mm ×0.1 inch deg

Servo amplifier Resolution per servo motor rotation
MR-J3B 262144
MR-J4B

(J3 compatibility mode) 262144
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5.2 Setting positioning parameters

Setting parameters (positioning parameters) for positioning control.

1 Double-click [File name] → [Edit] → [Positioning parameters] in the file data 
list.
An edit window for positioning parameters appears.

2 Set the items for positioning parameters.

To enter texts and select items, double-click the cell.
→ For positioning parameter details, refer to FX3U-20SSC-H User's Manual.
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Item Description Default value

System of unit

Sets the system of units for positioning for the X/Y-axis.
0: Motor  (PLS, Hz)
1: Mechanical  (μm, cm/min)
2: Mechanical  (0.0001inch, inch/min)
3: Mechanical  (mdeg, 10deg/min)
4: Composite  (μm, Hz) 
5: Composite  (0.0001inch, Hz)
6: Composite  (mdeg, Hz)

0: Motor (PLS, Hz)

Pulse rate Pulse per
rotation

Sets the pulse rate for the X/Y-axis.
Set the resolution per servo motor rotation. 
Setting range : 1~200,000,000 PLS/REV

262,144 PLS/REV

Feed rate Travel per
rotation

Sets the feed rate for the X/Y-axis. 
Setting range : 1~200,000,000 [User unit]*1/REV 52,428,800 PLS/REV

Position data magnification

Sets the position data magnification for the X/Y-axis.
0: ×1 times
1: ×10 times
2: ×100 times
3: ×1000 times

0: ×1 times

Ring counter setting
Sets the Ring counter to valid/invalid for the X/Y-axis.
0: Invalid
1: Valid

0: Invalid

Ring counter upper limit
value

Sets the Ring counter upper limit value for the X/Y-axis.
Setting range : 1~359,999,999 [User unit]*1

359999PLS
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Maximum speed

Sets the maximum speed for the X/Y-axis.
Set the speed at or below the maximum rotation speed*2 of
servo motor. 
Setting range : 1~2,147,483,647 [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data.

4,000,000Hz

JOG speed

Sets the JOG speed for the X/Y-axis.
Set the speed at or below the maximum rotation speed*2 of
servo motor.
Setting range : 1~Maximum speed [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data.   

2,000,000Hz

JOG instruction evaluation
time

Sets the JOG instruction evaluation time for the X/Y-axis. 
Setting range : 0~5000ms 300ms

ACC/DEC mode
Sets the ACC/DEC mode for the X/Y-axis. 
0: Trapezoid ACC/DEC 
1: Approximate S curve ACC/DEC

0: Trapezoid ACC/DEC

ACC time Sets the ACC time for the X/Y-axis. 
Setting range : 1~5000ms 200ms

ACC time 2 Sets the ACC time for the X/Y-axis.
Setting range : 1~5000ms 200ms

DEC time Sets the DEC time for the X/Y-axis. 
Setting range : 1~5000ms 200ms

DEC time 2 Sets the DEC time for the X/Y-axis. 
Setting range : 1~5000ms 200ms

Interpolation time constant Sets the interpolation time constant for the X/Y-axis. 
Setting range : 1~5000ms 100ms

Sudden stop deceleration 
time

Sets the sudden stop deceleration time for the X/Y-axis.
Setting range : 1~5000ms 200ms

Sudden stop interpolation 
time constant

Sets the sudden stop interpolation time constant for the X/Y-
axis.
Setting range : 1~5000ms

100ms

Sudden stop selection 
(STOP command)

Set the stop method when the Stop command turns ON 
for the X/Y-axis.
0: Normal deceleration stop
1: Sudden stop

0: Normal deceleration stop

Sudden stop selection 
(Software limit)

Set the stop method when the software limit turns ON 
for the X/Y-axis.
0: Normal deceleration stop
1: Sudden stop

0: Normal deceleration stop

Sudden stop selection 
(PLC limit)

Set the stop method when the PLC limit turns ON 
for the X/Y-axis.
0: Normal deceleration stop
1: Sudden stop

0: Normal deceleration stop

Sudden stop selection 
(Servo amplifier limit)

Set the stop method when the Servo amplifier limit turns ON
for the X/Y-axis.
0: Normal deceleration stop
1: Sudden stop

0: Normal deceleration stop

Interpolation gear ratio
selection

Sets the interpolation gear ratio selection
0: X-axis
1: X-axis, Y-axis

0: X-axis

STOP mode
Sets the STOP mode for the X/Y-axis. 
0: Positioning end
1: Remaining distance operation

0: Positioning end

Software limit (upper)

Sets the software limit (upper) address for the X/Y-axis. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse
data*1. 

0 PLS

Item Description Default value
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Software limit (lower)

Sets the software limit (lower) address for the X/Y-axis. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse
data.*1

0 PLS

FLS,RLS 
External input 
selection

Signal
selection

Sets the FLS and RLS signals to be used/not used in the
servo amplifier. The FLS and RLS on PLC side are always
used. 
0: Use signal via FX3U(C)
1: Use signal via FX3U(C) & servo amp 

0: Use signal via FX3U(C)

Signal
logic

Sets the FLS and RLS signal logic in the servo amplifier. 
0: A-contact (servo amplifier)    
1: B-contact (servo amplifier)

1: B-contact 
   (servo amplifier)

Torque limit Sets the torque limit for the X/Y-axis. 
Setting range : 1~10000×0.1% 3000×0.1%

Servo ready check
Sets the servo ready check valid/invalid for the X/Y-axis. 
0: Invalid
1: Valid

1: Valid

Servo end check
Sets the servo end check valid/invalid for the X/Y-axis. 
0: Invalid
1: Valid

1: Valid

Servo end evaluation time Sets the ON/OFF status in the servo at startup.
Setting range : 1~5000ms 5000ms11

Servo startup
ON/OFF selection

Sets the ON/OFF in the servo for startup.
0: Servo ON at startup.
1: Servo OFF at startup.

0: Servo ON at startup

Positioning completion
signal output waiting time

Sets the positioning completion signal output waiting time 
for the X/Y-axis. 
Setting range : 0~5000ms

0ms

OPR mode

Sets the OPR mode for the X/Y-axis. 
0: DOG 
1: Data set 
2: Stopper #1
3: Stopper #2

0: DOG

OPR direction
Sets the OPR direction for the X/Y-axis. 
0: Decrease present value 
1: Increase present value

0: Decrease present value

Machine zero point 
address

Sets the OPR address for the X/Y-axis. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse
data.*1

0 PLS

OPR speed (High speed)

Sets the OPR speed (High speed) for the X/Y-axis.
Set the speed at or below the maximum rotation speed*2 of
the servo motor. 
Setting range : 1~Maximum speed [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data. *1

4,000,000Hz

OPR speed (Creep)

Sets the OPR speed (Creep) for the X/Y-axis.
Set the speed at or below the maximum rotation speed*2 of
the servo motor. 
Setting range : 1~OPR speed (High speed) [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data. *1

100,000Hz

OPR torque limit value Sets the torque limit for the X/Y-axis in during OPR. 
Setting range : 1~10000×0.1% 3000×0.1%

OPR interlock setting
Sets the OPR interlock to valid/invalid. 
0: Invalid 
1: Valid

1: Valid

Item Description Default value
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*1. For the user unit and the converted pulse data, refer to the following.
→ Refer to Section 5.1.

*2. For the servo motor rotation speed and the operation speed (converted pulse data), refer to the
following.   

→ Refer to Subsection. 5.1.3

Display colors of the positioning parameters edit window

Display colors of the positioning parameters edit window have meanings as follows.

Zero signal count start
timing

Sets the Zero signal count start timing for the X/Y-axis. 
0: Backward end of DOG 
1: Forward end of DOG

0: Backward end of DOG

Zero signal count Sets the Zero signal count for the X/Y-axis. 
Setting range : 0~32767PLS 1 PLS

DOG External
input selection

Signal
selection

Sets the DOG signal to be used. 
0: Use signal via 20SSC-H
1: Use signal via Servo Amplifier

0: Use signal via 20SSC-H

Signal
logic

Sets the DOG signal logic for the servo amp. 
0: A-contact (servo amplifier)   
1: B-contact (servo amplifier)

0: A-contact 
   (servo amplifier)

DOG switch input logic
Sets the DOG switch input logic for the X/Y-axis. 
0: A-contact (20SSC-H)       
1: B-contact (20SSC-H)

0: A-contact (20SSC-H)

Servo parameter transfer 
mode selection

Sets the Servo parameter transfer mode selection for the
X/Y-axis. 
0: Flash ROM → Servo amp       
1: BFM → Servo amp

0: Flash ROM Servo amp

Display color of the 
characters and frame Description

Blue Default settings.
Black Nondefault settings with no error. 
Red The content has a setting range error.

Gray

NA items.  
• When [System of units] is [Motor], [Pulse rate] and [Feed rate] are not available. 
• When [Ring counter setting] is [0: Invalid], [Ring counter upper limit value] is not

available.
• Sets the [Interpolation gear ratio selection] for the X-axis only. The Y-axis is not

available.
• When [Signal selection] in [FLS,RLS External input selection] is [0: Use signal via

FX3U(C)]. [Signal logic] is not available. 
• When [Servo end check] is [0: Invalid], [Servo end evaluation time] is not available.
• When [Signal selection] in [DOG External input selection] is [0: Use signal via 20SSC-H],

[Signal logic] is not available. 
• When [Signal selection] in [DOG External input selection] is [1: Use signal via Servo

Amplifier], [DOG switch input logic] is not available.

Item Description Default value
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5.3 Setting servo parameters
Setting the parameters (servo parameters) to transfer from 20SSC-H to servo amplifiers via SSCNET III.

1 Double-click [File name] → [Edit] → [Servo parameters] in the file data list.
An edit window for servo parameters appears.

2 Set the items of servo parameters.
To enter texts and select items, double-click the cell.

→ For servo parameter details, refer to the FX3U-20SSC-H User's Manual and Servo Amplifier
Instruction Manuals.

Servo series [Servo parameters (Basic setting)] 

This parameter must be set to transfer information between 20SSC-H and the servo amplifier. Set the servo 
parameters according to the servo amplifier being used.
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Display colors of the servo parameters edit window

Display colors of the servo parameters edit window have meanings as follows.
Display color of the 

characters and frame Description

Blue Default settings.
Black Nondefault settings with no error. 
Red The content has a setting range error.

Gray

NA items. 
• Depending on the [Gain Changing Selection] content, [Gain Changing Condition] is

not available. 
• Depending on the [Servo amplifier series] content, [Forced stop deceleration time

constant] and  [Vertical axis freefall prevention compensation amount] are not
available.
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5.4 Setting table information

5.4.1 The common items in table information.

Setting the table information at X, Y, XY-axis. Set the contents below for each axis.
→ For table information details, refer to the FX3U-20SSC-H user’s manual.

1. The number of table information available for X, Y, XY-axis is as follows.

2. Items of each operation information for table information
: Available   −: Not available

*1. XY-axis table information also sets X-axis and Y-axis independently.
*2. [Positioning at 2-step speed] and [Interrupt stop at 2-step speed] occupy 2 lines in table information.
*3. Available at X-axis only.

When selecting the items only for X-axis or Y-axis at the operation information in the XY-axis table
information, the items for the other axis are not available.

*4. XY-axis table information is available only for operation at multi-step speed of the X-axis and operation at
multi-step speed of the Y-axis. It is not available for operation at multi-step speed of the XY-axis.

Table information The available table information number

Independent operation
X-axis table information 300
Y-axis table information 300

Simultaneous operation at XY-axis XY-axis table information 300

Operation info Available axis Address Speed Arc 
center

Arc 
radius Wait time Jump 

destination m code

Positioning at 1-step 
speed*1 X, Y, XY-axis − − − −

Interrupt stop at 1-step 
speed*1 X, Y, XY-axis − − − −

Positioning at 2-step 
speed*1*2 X, Y, XY-axis − − − −

Positioning at 2-step 
speed (Paired line)*1*2 X, Y, XY-axis − − − − −

Interrupt stop at 2-step 
speed*1*2 X, Y, XY-axis − − − −

Interrupt stop at 2-step 
speed (Paired line)*1*2 X, Y, XY-axis − − − − − −

Interrupt stop*1 X, Y, XY-axis − − − −
Operation at multi-step 
speed*4 X, Y, XY-axis − − − −

Linear interpolation XY-axis *3 − − − −
Linear interpolation 
(interrupt) XY-axis *3 − − − −

Circular interpolation 
(CNT,CW) XY-axis *3 − − −

Circular interpolation 
(CNT,CCW) XY-axis *3 − − −

Circular interpolation 
(RAD,CW) XY-axis *3 − − −

Circular interpolation 
(RAD,CCW) XY-axis *3 − − −

Machine zero return*1 X, Y, XY-axis − − − − − −
Present address 
changing*1 X, Y, XY-axis − − − − −

Absolute address 
specification X, Y, XY-axis − − − − − −

Incremental address 
specification X, Y, XY-axis − − − − − −

Dwell X, Y, XY-axis − − − − −
Jump X, Y, XY-axis − − − − − −
m code X, Y, XY-axis − − − − − −
No processing X, Y, XY-axis − − − − − − −
End X, Y, XY-axis − − − − − − −
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5.4.2 Setting X/Y-axis table information

Setting X/Y-axis table information

1 Double-click [File name] → [Edit] → [X-axis table information] or [Y-axis table 
information] in the file data list.
The selected X or Y-axis table information edit window appears.

2 Set each item for the table information.
To enter texts and select items, double-click the cell.

→ For table information details, refer to FX3U-20SSC-H User's Manual.

*1. For the user unit and the converted pulse data, refer to the following.
→ Refer to Section 5.1.

*2. For the servo motor rotation speed and the operation speed (converted pulse data), refer to the
following.   

→ Refer to Subsection. 5.1.3
*3. When the operation information is m code, the setting range is 0~32767.

Item Description Note
No. Table information number → Refer to Subsection 5.4.1
Command code Sets command code

Address [PLS]

Sets the address. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse
data. [User unit] varies depending on

positioning parameters. 
→ Refer to Section 5.2

Speed [Hz]

Sets the operation speed.    
Set the speed at or below the maximum rotation speed*2 of
servo motor.   
Setting range : 1~Maximum speed [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data. 

Time [10ms] Sets the wait time. 
Setting range : 0~32767×10ms

Jump No. Sets the jump No. 
Setting range : 0~299

m code Sets the m code. 
Setting range : -1~32767*3

This window displays [X-axis table information] edit window.
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5.4.3 Setting XY-axis table information

Setting XY-axis table information.

1 Double-click [File name] → [Edit] → [XY-axis table information] in the file data 
list.
XY-axis table information edit window appears.

2 Set each item for the table information.

To enter texts and select items, double-click the cell.
→ For table information details, refer to FX3U-20SSC-H User's Manual.

*1. For the user unit and the converted pulse data, refer to the following.
→  Refer to Section 5.1.

*2. For the servo motor rotation speed and the operation speed (converted pulse data), refer to the following.   
→ Refer to Subsection. 5.1.3

*3. When the operation information is m code, the setting range is 0~32767.

Item Description Note
No. Table information number → Refer to Subsection

5.4.1Command code Sets command code

Address
x: [PLS] (Upper)
y: [PLS] (Lower)

Sets the address. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse data. 

[User unit] varies 
depending on positioning 
parameters. 

→ Refer to Section 5.2

Speed
fx: [Hz] (Upper)
fy: [Hz] (Lower)

Sets the operation speed. 
Set the speed at or below the maximum rotation speed*2 of
servo motor. 
Setting range : 1 ~ Maximum speed [User unit]*1

Set the value within 1~50,000,000Hz in the
converted pulse data. 

Arc center
i: [PLS] (Upper)
j: [PLS] (Lower)

Sets the arc center. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse data.

Arc radius 
r: [PLS]

Sets the arc radius. 
Setting range : -2,147,483,648~2,147,483,647 [User unit]*1

Set the value within -2,147,483,648~
2,147,483,647PLS in the converted pulse data.

Time [10ms] Sets the wait time. 
Setting range : 0~32767×10ms

Jump No. Sets the jump No.   
Setting range : 0~299

m code Sets the m code.   
Setting range : -1~32767*3
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5.5 Error check

Checking the consistency and the incomplete settings in positioning parameters, servo parameters and table
information.

1 Select [Tool] → [Error check].
Error check dialog box appears.

2 Select the item to be checked. 

3 Click <Action>.

The error check result of the selected item appears.

Item Description
Error check items Select the item targeted for Error check

Positioning parameters Checks the positioning parameters when ticked off here
Servo parameters Checks the servo parameters when ticked off here
Table information Checks the table information when ticked off here

Error check result Displays the items, axis, No. and error items after the error check
Item Displays the positioning parameter, servo parameter or table information with errors
Axis Displays X, Y, XY-axis with errors

No. Displays the table information No. with errors 
It is blank here when any error in the positioning parameter or servo parameter

Error items Displays the details of the error items
<Action> Executes [Error check]
<Close> Closes the dialog box

<Jump> Displays the selected error location 
Enabled only with error detection

Error check result
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6. Setting the connection destination

Setting the connection destination (COM port, transmission speed and the 20SSC-H module No.).
Cautions on communication

• When connecting the personal computer interfaces to the same COM port in FX Configurator-FP and GX 
Developer, set the same baud rate for both. When FX Configurator-FP and GX Developer are running 
simultaneously, the baud rate that was set first has priority.

• An error may occur in the communication with FX PLC when used with the resume function, suspend 
setting, power-saving function and standby mode of the peripheral device. For this reason, do not set the 
functions above when communicating with the 20SSC-H.

• A communication error may occur depending on the combination of the personal computer model, USB 
cable and so on. In that case, refer to the message displayed and perform the operation again.

• When the baud rate changes for the fast communication at the serial port of the personal computer, it may 
disable the communication, or communication may delay due to too many retries depending on the 
personal computer spec. When the fast communication is not enabled, reduce the baud rate and restart 
communication.

1 Select [Online] → [Connection setup].

Connection setup dialog box appears.

2 Set each item.

Item Description Default setting
PC side Sets the COM port and transmission speed at PC side.

PC side

Selects the personal computer to PLC connection method. (Ver.1.30 or later)
• RS-232C:

Select this connection method when connecting via RS-232C, RS-422, or
USB (FX-USB-AW / FX3U-USB-BD only).

• USB (GOT transparent):
Select this connection method when connecting via the GOT1000 USB
transparent mode.

• Ethernet directly connect: 
Select this connection method when  connecting via Ethernet.

RS-232C

COM port Sets the COM port at PC side.
Setting range: COM1 to 10 COM1

Transmission
speed

Sets the transmission speed.
Setting range: 9.6kbps to 115.2kbps 115.2kbps
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Displayed messages

The message below appears depending on the communication setting.

Module Sets the module No. for 20SSC-H.

Module No. Sets the module No. for 20SSC-H.
Setting range: 0 to 7 0

Time check Sets the timeout determination time. Unit: second
Setting range: 1 to 9999 seconds 5 seconds

<Comm. Test> Executes the communication test.

Displayed Message Description
Cannot communicate with the PLC. 
Execute again after checking the connections with the
PLC.
<ES: Error code>

A communication error has occurred. Check the
connection with PLC, and the communication settings at
the destination.

The connected PLC does not support this function.
Please execute again after confirming the version of the
PLC.

The connected PLC is not supported.
Confirm the version of the PLC.

The module which supported this function is not found.
Please execute again after confirming the module.

The special function block with assigned module No. is
not 20SSC-H. 
Confirm the module No. and the connection between PLC
and 20SSC-H.

Don't change connection data while online.

User has selected [Connection setup] menu while
monitoring.
(displaying operation monitor or the table information edit
window for monitoring).
Select [Connection setup] menu after disrupting the
monitoring.

Module No. is range over. User set the value outside the module No. range.
Confirm the module No.

Time check is range over. User set the value outside the time check range.
Confirm the time check setting.

Item Description Default setting
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7 Read / Write / Verify / Initialize
7.1 Data type and storage location
7. Read / Write / Verify / Initialize

Reading, Writing and Verifying the data (positioning parameters, servo parameters and table information) for
each axis, and initializing the 20SSC-H.
Caution

When reading or writing data, use the FX Configurator-FP version that is the same as or later than the 
FX Configurator-FP used to write data to the 20SSC-H.
Using FX Configurator-FP of earlier version may clear the setting data or change the setting data to invalid 
values.

7.1 Data type and storage location

1. Data type and Description
Data type Description Storage location

Positioning
parameters

The parameters required for positioning control.
→ For positioning parameters details, Refer to FX3U-20SSC-H User's

manual.
→ For setting procedures of positioning parameters, refer to

Section 5.2.
• Positioning parameters for X-axis.
• Positioning parameters for Y-axis

• The BFM in 20SSC-H
• Flash ROM in 20SSC-H

Servo
parameters

The parameters of servo amp. 20SSC-H transfers servo parameters to
servo amps via SSCNET ΙΙΙ at power on.

→ For servo parameters details, refer to the manual of the
servo amp to be used.

→ For setting procedures of servo parameters, refer to Section 5.3.
• Servo parameters for X-axis.
• Servo parameters for Y-axis

• The BFM in 20SSC-H
• Flash ROM in 20SSC-H

Table
information

The data for table operation.
• Table information for X-axis.
• Table information for Y-axis.
• Table information for XY-axis.                                                                            

• The BFM in 20SSC-H
• Flash ROM in 20SSC-H
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2. Data flow

No. Description
Read/Write/Monitor/Test the sequence programs with GX Developer.

Read out the following data from the 20SSC-H BFM to FX Configurator-FP.
• Positioning parameters
• Servo parameters
• Table information
• Monitor data (Operation status, motion status and input signal status, etc.)
Write the following data from FX Configurator-FP to the 20SSC-H BFM.
• Positioning parameters
• Servo parameters
• Table information
• Control data (The present value change, speed change and operation test command, etc.) 
Read/Write the following data in BFM with sequence program.
• Positioning parameters
• Servo parameters
• Table information 
• Monitor data (Operation status, motion status and input signal status, etc.)
• Control data (The present value change, speed change and operation test command, etc.)
Store the following BFM data to the Flash ROM by the store command from the sequence
program or FX Configurator-FP.
• Positioning parameters
• Servo parameters
• Table information
Positioning/servo parameters and table information transfer from the Flash ROM to the BFM in
20SSC-H at power ON, simultaneously servo parameters transfer to servo amps. 
Servo parameters transfer to servo amps at power ON.

→ For transfer procedure, refer to the next page.
20SSC-H retrieves servo parameters changed at servo amp sides, and updates the servo
parameters in its BFM.

FX Configurator-FP: Setting/Monitoring tool for 20SSC-H
GX Developer        : Programming software for PLC

FX3U/FX3UC PLC

Sequence
program

FX3U-20SSC-H

Flash ROM
- Positioning parameters
- Servo parameters
- Table information

Buffer Memory (BFM)

- Monitor data
- Control data

- Positioning parameters
- Servo parameters
- Table information

1 2 3

4

5 6

7

8

- Servo parameters

Servo amplifier

- Servo parameters

Servo amplifier
54



FX Configurator-FP 
Operation  Manual

1

Introduction

2

Install
Uninstall
Start&Exit

3

W
indow and

O
peration

Config

4

Creating
Files

5

Data set

6

Setting
The
Connection

7

Data flow
And
Procedure

8

Debug
In the
Positioning

9

Print

10

Edit
Function
In data

7 Read / Write / Verify / Initialize
7.1 Data type and storage location
How to transfer (write) servo parameters to servo amplifiers

When the power is turned ON or when the system is reset*1, servo parameters stored in the flash ROM are 
transferred to the buffer memory. After that, when the servo series (BFM #15000 and #15200) are set to the 
corresponding values for the connected servo amplifiers, servo parameters are transferred from the buffer 
memory to the servo amplifiers.
The following two transfer methods are available:
• Method to transfer servo parameters stored in the flash ROM to the servo amplifiers
• Method to transfer servo parameters set in the sequence program to the servo amplifiers 

(Available in 20SSC-H Ver. 1.10 or later)
*1. System reset is supported in FX3U-20SSC-H Ver. 1.10 or later.

→ Refer to the FX3U-20SSC-H User's Manual for more details on transfer methods
 and system reset.

Note

When turning OFF and then ON the servo parameter transfer command [BFM #519 b9 (X-axis), #619 b9 (Y-
axis)], the following parameters in BFM transfer to servo amps.
1) Servo parameters to be transferred.

- Auto tuning
- Auto tuning response
- Feed forward gain
- Ratio of load inertia moment to servo motor inertia moment.
- Model loop gain
- Position loop gain
- Speed loop gain
- Speed integral compensation
- Speed differential compensation

2) The execution condition of the servo parameter transfer command [BFM #519 b9 (X-axis), #619 b9 (Y-
axis)] 20SSC-H ignores the servo parameter transfer command during positioning motion.

3) Servo parameters in transmission [BFM #28 b10 (X-axis), #128 b10 (Y-axis)]
[Servo parameters in transmission] in status information turns ON during servo parameters in
transmission.

→ For details, refer to the FX3U-20SSC-H User's Manual.
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7.2 Reading [positioning/servo parameters and table information]

Reading [positioning/servo parameters and table information] from the 20SSC-H BFM.

1 Operate any of the following procedures

• Click  [Read from module].

• Select [Online] → [Read from module].

[Read from module] dialog box appears.

2 Select the data to be read.

3 Click <OK>.

FX Configurator-FP reads out the selected data from the 20SSC-H BFM.
→ For the displayed messages, refer to Section 7.6.

Item Description
COM port Displays [COM port] in [Connection setup] dialog box
Transmission speed Displays [Transmission speed] in [Connection setup] dialog box
Module No. Displays [Module No.] in [Connection setup] dialog box
Item Ticks off the data to be read

Positioning parameters
Ticks off the axis of positioning parameters to be read
• X-axis
• Y-axis

Servo parameters
Ticks off the axis of servo parameters to be read
• X-axis
• Y-axis

Table information

Sets the reading range after ticking off the axis of table information to be read
Setting range : 0 to 299
• X-axis
• Y-axis
• XY-axis

<OK> Reads the selected data from the BFM
<Cancel> Cancels selecting and closes the dialog box
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7.3 Writing [positioning/servo parameters and table information]
7.3 Writing [positioning/servo parameters and table information]

Data writing procedures comprise of [Write to module] and [Flash ROM write].

7.3.1 Writing to the BFM

Writing [positioning parameters, servo parameters table information] to the 20SSC-H BFM.

1 Operate any of the following procedures
• Click  [Write to module].
• Select [Online] → [Write to module].

[Write to module] dialog box appears.

2 Select the data to be written.

*1. For the flash ROM write, refer to the following.
→ For the flash ROM write, refer to Subsection 7.3.2.

3 Click <OK>.
FX Configurator-FP writes the selected data to the 20SSC-H BFM.

→ For the displayed messages, refer to Section 7.6.

Item Description
COM port Displays [COM port] in [Connection setup] dialog box
Transmission speed Displays [Transmission speed] in [Connection setup] dialog box
Module No. Displays [Module No.] in [Connection setup] dialog box
Item Ticks off the data to be read

Positioning parameters
Ticks off the axis of positioning parameters to be written
• X-axis
• Y-axis

Servo parameters
Ticks off the axis of servo parameters to be written
• X-axis
• Y-axis

Table information

Sets the writing range after ticking off the axis of table information to be written
Setting range : 0 to 299
• X-axis
• Y-axis
• XY-axis

Flash ROM write*1 Ticks off when writing the data selected in [Item] to Flash ROM

<OK> Writes the selected data to the BFM
<Cancel> Cancels selecting and closes the dialog box
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7.3.2 Writing to the Flash ROM

Storing [positioning parameters, servo parameters and table information written beforehand in the 20SSC-H
BFM] in the Flash ROM. After setting up and adjusting the system, it is handy when storing [positioning
parameters, servo parameters and table information] in the BFM.

1 Select [Online] → [Flash ROM write].

[Flash ROM write (BFM -> Flash ROM)] appears.

2 Select the data to be stored in the Flash ROM.

3 Click <OK>.

FX Configurator-FP stores the selected 20SSC-H BFM data in the Flash ROM.
Caution

While data on the X- or Y-axis cannot be written, data on both the X- and Y-axes cannot be written to the flash 
ROM.
Wait until data on both the X- and Y-axes can be written, and then write data to the flash ROM.

Item Description
COM port Displays [COM port] in [Connection setup] dialog box
Transmission speed Displays [Transmission speed] in [Connection setup] dialog box
Module No. Displays [Module No.] in [Connection setup] dialog box
Item Ticks off the data to be stored

Positioning parameters
Ticks off the axis of positioning parameters to be stored 
• X-axis   
• Y-axis

Servo parameters
Ticks off the axis of servo parameters to be stored   
• X-axis   
• Y-axis

Table information

Ticks off the axis of table information to be stored    
• X-axis   
• Y-axis    
• XY-axis

<OK> Store the selected data in the BFM
<Cancel> Cancels selecting and closes the dialog box
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7.4 Verifying [positioning parameters, servo parameters table information]
7.4 Verifying [positioning parameters, servo parameters table information]

Verifying the following FX Configurator-FP data with the 20SSC-H BFM.
• Positioning parameters
• Servo parameters
• Table information

1 Operate any of the following procedures

• Click  [Verify module data].

• Select [Online] → [Verify module data].

[Verify module data] dialog box appears.

2 Select the data to be verified.

Item Description
COM port Displays [COM port] in [Connection setup] dialog box
Transmission speed Displays [Transmission speed] in [Connection setup] dialog box
Module No. Displays [Module No.] in [Connection setup] dialog box
Item Ticks off the data to be verified

Positioning parameters
Ticks off the axis of positioning parameters to be verified
• X-axis
• Y-axis

Servo parameters
Ticks off the axis of servo parameters to be verified
• X-axis
• Y-axis

Table information

Sets the verifying range after ticking off the axis of table information to be verified
Setting range : 0 to 299
• X-axis
• Y-axis
• XY-axis

<OK> verifies the selected data by FX Configurator-FP and the BFM
<Cancel> Cancels selecting and closes the dialog box
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3 Click <OK>.

The verification result of selected data appears.

Item Description
Verify Displays the special function unit/block name of verifying destination
Verification result Displays the item, axis, No. and error item when completing the verification

Axis Displays the disagreed axis by X, Y or XY

Data name Displays the positioning parameter, servo parameter or table information as a
disagreed data name

No.
Displays the disagreed table information No.
It is blank here when any disagreement in positioning parameters and servo
parameters

Item Displays the details of the disagreed positioning parameter, servo parameter or table
information 

<Close> Closes the dialog box

When the verification result agrees. When the verification result disagrees.
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7.5 Initializing the BFM and Flash ROM
7.5 Initializing the BFM and Flash ROM

Initializing [positioning parameters, servo parameters and table information] in the 20SSC-H BFM and Flash
ROM.

1 Select [Online] → [Initialize module].

[Initialize module] dialog box appears.

2 Select the data to be initialized.

3 Click <OK>.

FX Configurator-FP initializes the selected data in the 20SSC-H BFM.
→ For the displayed messages, refer to Section 7.6.

Caution

While data on the X- or Y-axis cannot be initialized, data on both the X- and Y-axes stored in the unit cannot 
be initialized.
Wait until data on both the X- and Y-axes can be initialized, and then initialize the unit.

Item Description
COM port Displays [COM port] in [Connection setup] dialog box
Transmission speed Displays [Transmission speed] in [Connection setup] dialog box
Module No. Displays [Module No.] in [Connection setup] dialog box
Item Ticks off the data to be initialized

Positioning parameters
Ticks off the axis of positioning parameters to be initialized
• X-axis
• Y-axis

Servo parameters
Ticks off the axis of servo parameters to be initialized
• X-axis
• Y-axis

Table information

Ticks off the axis of table information to be initialized
• X-axis
• Y-axis 
• XY-axis

Flash ROM write Ticks off when initializing the Flash ROM data selected in [Item]
<OK> Initializes the selected data
<Cancel> Cancels selecting and closes the dialog box
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7.6 Execute system reset of the 20SSC-H

→  For more details on system reset details, Refer to the FX3U-20SSC-H User's manual.

1 Operate any of the following procedures

• Click  [System reset].

• Select [Online] → [System reset].

Executing system reset displays the following message.
• Click <Yes> to execute system reset.
• Click <No> to cancel the operation.

7.7 Sets the servo parameter update stop

Sets the servo parameter update stop valid/invalid at X/Y-axis. 
→  For more details on servo parameter update stop details, Refer to the FX3U-20SSC-H User's manual.

1 Select [Online] → [Servo parameter update stop].

Servo parameter update stop dialog box appears.

2 Click <OK>.

The setting of servo parameter update stop is changed to "valid" or "invalid".

Item Description

Servo parameter
update stop

Sets the servo parameter update stop valid/invalid at X/Y-axis. 
• X-axis : Invalid (Allow updating) / Valid (Stop updating)
• Y-axis : Invalid (Allow updating) / Valid (Stop updating)

<OK> Changes the servo parameter update stop
<Cancel> Cancels selecting and closes the dialog box
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7.8 The displayed messages and countermeasures
7.8 The displayed messages and countermeasures

This section explains the countermeasures for error messages.

Displayed Message Description
Cannot communicate with the PLC. Execute again after
checking the connections with the PLC.
<ES: Error code>

A communication error has occurred.
Check the connection with PLC, and the communication
settings at the destination.

The connected PLC dose not support this function. 
Please execute again after confirming the version of the
PLC.

The connected PLC is not supported.
Confirm the version of the PLC.

The module which supported this function is not found.
Please execute again after confirming the module.

The special function block with assigned module No. is
not 20SSC-H.
Confirm the module No. and the connection between PLC
and 20SSC-H.

It is range over.
Check that the value is correct, and execute again. It is range over.

Because data disagreement has exceeded 100 items, the
verify processing is interrupted. The disagreement in verification has exceeded 100.
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8. Debug in the positioning

     

DESIGN PRECAUTIONS

• Provide a safety circuit on the outside of the PLC so that the whole system operates to ensure the safety even
when external power supply trouble or PLC failure occurs.
Otherwise, malfunctions or output failures may result in an accident.
1) An emergency stop circuit, a protection circuit, an interlock circuit for opposite movements, such as normal

and reverse rotations, and an interlock circuit for preventing damage to the machine at the upper and lower
positioning limits should be configured on the outside of the PLC.

2) When the PLC CPU detects an error, such as a watch dog timer error, during self-diagnosis, all outputs are
turned off.  When an error that cannot be detected by the PLC CPU occurs in an input/output control block,
output control may be disabled.
Design external circuits and mechanisms to ensure safe operations of the machine in such a case.

3) When some sort of error occurs in a relay, triac or transistor of the output unit, output may be kept on or off.
For output signals that may lead to serious accidents, design external circuits and mechanisms to ensure safe
operations of the machine in such cases.

DESIGN PRECAUTIONS

• Observe the following items. Failure to do so may cause incorrect data-writing by noise to PLCs and result the
PLC failure, machine damage or an accident.
1) Do not lay close or bundle with the main circuit line, high-voltage line, or load line.

Noise and Surge induction interfere with the system operation.
Keep a safe distance of least 100 mm (3.94") from the above lines during wiring.

2) Ground the shield wire or shield of a shielded cable at one point on the PLC. However, do not ground at the
same point as high voltage lines.

• Install in a manner which prevents excessive force from being applied to the built-in connectors dedicated to
programming, power connectors and I/O connectors.
Failure to do so may result in wire breakage or failure of the PLC.

INSTALLATION PRECAUTIONS

• Make sure to cut off all phases of the power supply externally before starting the installation or wiring work.
Failure to do so may cause electric shock.

INSTALLATION PRECAUTIONS

• Fit the extension cables, peripheral device connecting cables, input/output cables and battery connecting cable
securely to the designated connectors. 
Contact failures may cause malfunctions.

• Make sure to attach the terminal cover offered as an accessory to the product before turning on the power or
starting the operation after installation or wiring work.
Failure to do so may cause electric shock.
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The monitors/tests debug the positioning operation.
Caution

When the communication error due to the forced termination of FX Configurator-FP, peripheral devices' 
power OFF and the connection cable unplugging occurs, all axis stops.
1) Operate any of the following procedures when turning OFF m code while monitoring/testing.

- Click  [m code off X-axis] /  [m code off Y-axis].
- Click [Online] → [Test] → [m code off] → [m code off X-axis] / [m code off Y-axis].

2) Operate any of the following procedures when suspending all axis in operation due to peripheral the
devices' error, etc. while monitoring/testing.

- Click  [All axis stop command].
- Click [Online] → [Test] → [All axis stop].

STARTUP AND MAINTENANCE 
PRECAUTIONS

• Do not touch any terminal while the PLC's power is on.
Doing so may cause electrical shock or malfunctions.

• Before cleaning or retightening terminals, externally cut off all phases of the power supply.
Failure to do so may expose you to shock hazard.

• Before modifying the program under operation or performing operation for forcible output, running or stopping,
carefully read the manual, and sufficiently ensure the safety.
An operation error may damage the machine or cause accidents.

• To test Zero-return, JOG operation and Positioning data, throughly read this manual, ensure the safe system
operation
An operation error may damage the machine or cause accidents.
The response, such as the JOG operation, may be slow according to the running state of the personal computer at
the time of the test operation. In the test operation, the PLC performance can be slower due to the busy state of
personal computer. 
- End all other applications running except FX Configurator-FP.
- At destination specification (refer to chapter 6), set the transmission speed at 38.4kbps or higher.

STARTUP AND MAINTENANCE 
PRECAUTIONS

• Do not disassemble or modify the PLC.
Doing so may cause failures, malfunctions or fire.
For repair, contact your local Mitsubishi Electric distributor.

• Before connecting or disconnecting any extension cable, turn off power.
Failure to do so may cause unit failure or malfunctions.

• Before attaching or detaching the following devices, turn off power.
Failure to do so may cause device failure or malfunctions.
- Peripheral devices, expansion boards and special adapters
- I/O extension blocks/units and terminal blocks
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8.1 Monitor

8.1.1 Monitoring the operation

Monitoring the operation status along each axis.

1 Double-click [File name] → [Monitor] → [Operation monitor] in the file data 
list.
[Operation monitor] dialog box appears.

Item Description

The present address Displays the present address of X/Y-axis
[Unit : User unit*1]

Operation speed present
value

Displays the operation speed present value along X/Y-axis
[Unit : User unit*1]

READY/BUSY
Displays READY/BUSY status along X/Y-axis
• READY : Standby
• BUSY    : Active

Torque limit storing value Displays the value stored in the X/Y-axis torque limit
Pattern Displays the pattern along X/Y-axis

Table No. being executed Displays the X/Y-axis table No. in execution
It is blank here at other than table operation

Command code Displays the X/Y-axis command code in table operation
It is blank here at other than table operation

ACC time (ms) Displays the ACC time set in the X/Y-axis positioning parameter
DEC time (ms) Displays the DEC time set in the X/Y-axis positioning parameter
ACC time 2(ms) Displays the ACC time 2 set in the X/Y-axis positioning parameter
DEC time2 (ms) Displays the DEC time 2 set in the X/Y-axis positioning parameter

Error BFM Displays the error BFM numbers along the X/Y-axis
It is blank here with no error
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*1. For the user unit and the converted pulse data, refer to the following.
→ Refer to Section 5.1.

2 Click <Monitor Start>.

The operation monitor starts

Error code Displays the X/Y-axis error code
Displays 0 with no error

m code Displays the X/Y-axis ON-state m code
Displays -1 with no ON-state m code

Flash ROM write count Displays the writing count to Flash ROM

<Signal> Opens the signal monitor window, available only while monitoring
→ For the signal monitor window, refer to Section 8.1.2

<X-axis Operation status> Opens the X-axis Operation status monitor window, available only while monitoring
→ For the X-axis Operation status monitor window, refer to 8.1.3

<Y-axis Operation status> Opens the Y-axis Operation status monitor window, available only while monitoring
→ For the Y-axis Operation status monitor window, refer to 8.1.3

Monitoring Displays [Monitoring] when monitoring

<Monitor Start> Starts operation monitor, validating [Signal], [X-axis Operation status], [Y-axis Operation
status] and [Monitor Stop].

<Monitor Stop> Stops the operation monitor, closing the signal, X/Y-axis operation status monitor widow

Item Description
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8.1.2 Signal monitor

Monitoring the status information and servo status information.

1 Double-click [File name] → [Monitor] → [Operation monitor] → [Signal] in the 
file data list.
[Status signal] tab in [Signal] dialog box appears.

2 Click the status tab to be monitored.
• Click [Status signal] tab to display the status signal.
• Click [Servo status signal] tab to display the servo status signal.

1. Status signal tab

2. Servo status signal tab

Item Description
Unit ready flag

Displays each 
flag status 
along X/Y-axis 
as follows
on : ON
off : OFF

READY/BUSY flag
Zero point return completion flag
Positioning completion flag
Present value overflow
Error flag
Forward rotation pulse outputting 
flag
Reverse rotation pulse outputting flag
Table operation flag
In m code ON flag
In remaining distance drive standby 
flag
In speed change processing flag
In target address change 
processing flag
In servo parameter transfer flag
In saving flag
Initializing flag
Positioning parameter change 
completion flag 

Item Description
Zeroing over

Displays each 
flag status 
along X/Y-axis 
as follows
on : ON
off : OFF

Zero speed
Ready ON
Servo ON
Alarm
In-position
Torque control
Absolute position lost
Warning
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8.1.3 Operation status monitor

Monitoring the detailed operation status along X/Y-axis.

1 Double-click [File name] → [Monitor] → [Operation monitor] → [X-axis Opera-
tion status] / [ Y-axis Operation status] in the file data list.
[Axis control data] tab in [X/Y-axis Operation status] dialog box appears.

2 Click the tab to be monitored.
• Click [Axis control data] tab to display the axis control data.
• Click [JOG/MPG] tab to display the JOG/MPG.
• Click [Servo monitor] to display the servo monitor

1. Axis control data tab

Item Description Note
Target address1 Displays target address1 [Unit : User unit]

→ For [user unit],    refer
to Section 5.1

Operation speed1 Displays operation speed1 [Unit : User unit]
Target address2 Displays target address2 [Unit : User unit]
Operation speed2 Displays operation speed2 [Unit : User unit]
Override setting Displays the override setting [Unit : 0.1%]
Torque output setting value Displays the torque output setting value [Unit : 0.1%]
Velocity change value Displays the Velocity change value [Unit : User unit]

→ For [user unit],    refer
to Section 5.1

Target position change 
value (address)

Displays Target position change value (address)
[Unit : User unit]

Target position change 
value (speed)

Displays Target position change value (speed)
[Unit : User unit]

This window displays [X-axis
Operation status] dialog box.
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2. Axis monitor data tab

*1. For user units and the converted pulse data, refer to the following.
→ Refer to Section 5.1.

3. JOG/MPG tab

*1. For user units and the converted pulse data, refer to the following.

Item Description
Real current value monitor Displays the Real current value monitor

Real current address Displays the Real current address [Unit : User unit*1]
Received target value
monitor Displays the Received target value monitor

Received target address Displays the Received target address [Unit : User unit*1]
Received target speed Displays the Received target speed [Unit : User unit*1]

Current address when
an interrupt occurs

In interrupt operation, the current address is stored and displayed when an interrupt
occurs.

Address at interrupt INT0 Displays the address at interrupt INT0. [Unit : User unit*1]
Address at interrupt INT1 Displays the address at interrupt INT1.  [Unit : User unit*1]

Item Description
JOG Displays the JOG monitor

Forward JOG,Reverse 
JOG Displays the JOG rotation direction

JOG speed Displays the JOG speed [Unit : User unit*1]
JOG ACC time Displays the JOG ACC time [Unit : ms]
JOG speed limit value Displays the JOG speed limit value [Unit : User unit*1]
JOG DEC time Displays the JOG DEC time [Unit : ms]

Operating using acceleration
and deceleration time 2 Indicates operation using acceleration and deceleration time 2.

MPG Displays the MPG monitor
Operation status Displays the Operation status
MPG input selection Displays the MPG input selection
MPG input magnification Displays the MPG input magnification
MPG response Displays the MPG response
MPG input present value Displays the MPG input present value [Unit : PLS]
MPG input frequency Displays the MPG input frequency [Unit : Hz]

This window displays [X-axis
Operation status] dialog box.

This window displays [X-axis
Operation status] dialog box.
70



8 Debug in the positioning
8.1 Monitor

FX Configurator-FP 
Operation  Manual

1

Introduction

2

Install
Uninstall
Start&Exit

3

W
indow and

O
peration

Config

4

Creating
Files

5

Data set

6

Setting
The
Connection

7

Data flow
And
Procedure

8

Debug
In the
Positioning

9

Print

10

Edit
Function
In data
→ Refer to Section 5.1.

4. Servo monitor tab

Item Description
Servo status Displays Servo status

Deviation counter value Displays the deviation counter value [Unit : PLS]
Motor revolution number Displays the motor revolution number [Unit : 0.1r/min]
Motor current value Displays the motor current value [Unit : 0.1%]

Load ratio
Revival load proportion Displays the revival load proportion [Unit : %]
Execution load 
proportion Displays the execution load proportion [Unit : %]

Peak load proportion Displays the peak load proportion [Unit : %]
Error/Warning

Servo parameter error Displays the servo parameter error
Servo warning code Displays the servo warning code

This window displays [X-axis
Operation status] dialog box.
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8.1.4 Monitoring table information

Monitoring the table information in execution, from the table information edit window.
Caution

Monitor mode doesn't allow each item to change. Change/set the value after switching the window into the
edit mode.

1 Display the X-axis, Y-axis and XY-axis edit window.
→ To display the windows, refer to Section 5.4.

2 Follow any of the procedures below.

• Click  [Monitor On/Off].

• Select [Online] → [Monitor] → [Monitor On/Off].

X, Y, XY-axis table information edit window changes into monitor mode.
The items in table information edit window of each axis is the same as those in the table informa-
tion edit window.

- X or Y-axis table information changes into monitor mode when operating from the X-axis table 
information or Y-axis table information edit window.

- Only XY-axis table information changes into monitor mode when operating from XY-axis table 
information edit window.

→ For table information edit windows, refer to Section 5.4.

Item Description

Title bar

Displays X/Y/XY-axis status information
• Operation
• Standby
• Stopped

⎯ Highlights table No. line in execution

This window displays [X-axis table information edit window].

This window displays [X-axis table information edit window].
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8.2 Testing the Operation

Testing each operation in the position start, Feed present value change, velocity change, zero return, JOG
and MPG, switching the 20SSC-H into the test mode while operation monitoring.

8.2.1 Switching into test mode

Switching into FX Configurator-FP into test mode.

1 Follow any of the procedures below.

• Click  [Test On/Off].

• Select [Online] → [Test] → [Test On/Off].

FX Configurator-FP switches into test mode.

When switching test mode into monitor mode

1) Follow any of the procedures below when switching the test mode into monitor mode.

- Click  [Test On/Off].
- Select [Online] → [Test] → [Test On/Off].

2) FX Configurator-FP starts monitoring

STARTUP AND MAINTENANCE 
PRECAUTIONS

• Do not touch any terminal while the PLC's power is on.
Doing so may cause electrical shock or malfunctions.

• Before cleaning or retightening terminals, externally cut off all phases of the power supply.
Failure to do so may expose you to shock hazard.

• Before modifying the program under operation or performing operation for forcible output, running or stopping,
carefully read the manual, and sufficiently ensure the safety.
An operation error may damage the machine or cause accidents.

• To test Zero-return, JOG operation and Positioning data, throughly read this manual, ensure the safe system
operation
An operation error may damage the machine or cause accidents.
The response, such as the JOG operation, may be slow according to the running state of the personal computer at
the time of the test operation. In the test operation, the PLC performance can be slower due to the busy state of
personal computer. 
- End all other applications running except FX Configurator-FP.
- At destination specification (refer to chapter 6), set the transmission speed at 38.4kbps or higher.
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8.2.2 Operation test in the positioning (except JOG/MPG)

Testing the operation in the 20SSC-H positioning (except into JOG/MPG) by test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below when switching the test mode into 
monitor mode.
• Click  [Operation test X-axis] /  [Operation test Y-axis].

• Select [Online] → [Test] → [Operation test] → [Operation test X-axis] / [Operation test Y-axis].

The position start tab in [Operation test X-axis] / [Operation test Y-axis] dialog box appears.
→ For Feed present value CHG tab, refer to Subsection 8.2.3.

→ For velocity change tab, refer to Subsection 8.2.4.
→ For zero return tab, refer to Subsection 8.2.5.

→ For JOG/MPG tab, refer to Subsection 8.2.6.

2 Set the items below.

Item Description

Monitor item Displays present address, Operation speed present value, status information and Error
code

Present address Displays the present address [Unit : User unit*1]
Operation speed present
value Displays the operation speed present value [Unit : User unit*1]

READY/BUSY
Displays status information
• READY : ON
• BUSY   : OFF

Table No. being 
executed

Displays X/Y-axis table No. in execution
It is blank here at other than table operation

Error code Displays error codes
Displays 0 with no error
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*1. For the user unit, refer to the following.
→ Refer to Section 5.1.

*2. Not available when ticking off [Simultaneous start].
*3. Reciprocal movement instruction is supported in the 20SSC-H Ver.1.10 or later.
*4. Not available depending on the operation pattern
*5. For the servo motor rotation speed and the operation speed (converted pulse data), refer to the

following.
→ Refer to Section 5.1.3.

X/Y-axis Sets the positioning operation along X/Y-axis

Sync start
Ticks off to start X and Y-axis simultaneously
[Operation test X-axis] dialog box displays the check box in the Y-axis item
[Operation test Y-axis] dialog box displays the check box in the X-axis item

Patterns

Sets/displays the operation pattern
Available in [X-axis operation test] only
• Positioning at 1-step speed
• Interrupt stop at 1-step speed
• Positioning at 2-step speed
• Interrupt stop at 2-step speed
• Interrupt stop
• Variable speed operation
• MPG operation*2

• Linear interpolation*2

• Linear interpolation(interrupt)*2

• X-axis table operation (available in [Operation test X-axis] dialog box)
• Y-axis table operation (available in [Operation test y-axis] dialog box)
• XY-axis table operation*2

• Reciprocal movement instruction*3

Table operation start No. Sets the table operation No. to start table operation
Setting range : 0 to 299

Mode selection
Select the mode of interruption Interrupt stop at 1-step speed
• Rel ring counter INT stop mode
• Abs ring counter INT stop mode

Target address1*4

Sets the Target address1
Setting range : -2,147,483,648 to 2,147,483,647 [User unit]*1

Set the value within -2,147,483,648 to 2,147,483,647PLS in the
converted pulse data*1

Operation speed1*4

Sets the Operation speed1
Set the speed at or below the maximum rotation speed*5 of servo motor
Setting range : 1 to Maximum speed[User unit]*1

Set the value within 1 to 50,000,000Hz in the converted pulse data*1

Start using acceleration
and deceleration time 2 Starts using with acceleration and deceleration time 2.

Target address2*4

Sets the Target address2
Setting range : -2,147,483,648 to 2,147,483,647 [User unit]*1

Set the value within -2,147,483,648 to 2,147,483,647PLS in the
converted pulse data*1

Operation speed2*4

Sets the Operation speed2
Set the speed at or below the maximum rotation speed*5 of servo motor
Setting range : 1 to Maximum speed[User unit]*1

Set the value within 1 to 50,000,000Hz in the converted pulse data*1

<Start> Starts the positioning operation with the pre-set contents
<Cancel remaining distance 
operation>

Cancels the standby in remaining distance operation, and ends the positioning
operation

<All axis stop> Stops all axis
<Stop> Stops the axis in operation test
<Close> Cancels the setting, and closes the dialog box

Item Description
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3 Click <Start>

20SSC-H starts the table operation with the pre-set contents.
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8.2.3 Changing the present value

Changing the present value the 20SSC-H's present value by test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below.

• Click  [Operation test X-axis] /  [Operation test Y-axis].

• Select [Online] → [Test] → [Operation test] → [Operation test X-axis] / [Operation test Y-axis].

The position start tab in [Operation test X-axis] / [Operation test Y-axis] dialog box appears.
→ For position start tab, refer to Subsection 8.2.2.

→ For velocity change tab, refer to Subsection 8.2.4.
→ For zero return tab, refer to Subsection 8.2.5.

→ For JOG/MPG tab, refer to Subsection 8.2.6.

2 Click [Feed present value CHG] tab.

The display switches into [Feed present value CHG] tab.

3 Set each item for [Feed present value CHG].

This window displays 
[X-axis Operation status] 
dialog box.
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*1. For the user unit, refer to the following.
→ Refer to Section 5.1.

4 Click <Present value change>.

FX Configurator-FP changes the present address to the specified value.

Item Description

Monitor item Displays present address, Operation speed present value, status information and Error
code

Present address Displays the present address [Unit : User unit*1]
Operation speed present
value Displays the operation speed present value [Unit : User unit*1]

READY/BUSY
Displays status information
• READY: ON
• BUSY : OFF

Error code Displays error codes
Displays 0 with no error

Present value change Changes the present address to the specified one

Address
Sets the present address to be changed                                                                                                           
Setting range : -2,147,483,648 to 2,147,483,647 [User unit]*1

<Present value change> Executes the present value change
<All axis stop> Stops all axis
<Stop> Stops the axis in operation test
<Close> Cancels the setting, and closes the dialog box
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8.2.4 Speed change

Changing the operation speed and speed override setting in the following operations, by test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

→ For more details on each operation and the speed override function, refer to the FX3U-20SSC-H
user's manual.

1 Follow any of the procedures below.

• Click  [Operation test X-axis] /  [Operation test Y-axis].

• Select [Online] → [Test] → [Operation test] → [Operation test X-axis] / [Operation test Y-axis].

The position start tab in [Operation test X-axis] / [Operation test Y-axis] dialog box appears.
→ For position start tab, refer to Subsection 8.2.2.

→ For Feed present value CHG tab, refer to Subsection 8.2.3.
→ For zero return tab, refer to Subsection 8.2.5.

→ For JOG/MPG tab, refer to Subsection 8.2.6.

2 Click [Speed CHG] tab.

The display switches into [Speed CHG] tab.

3 Set each item for [Speed CHG].

Function Applicable operation pattern

Operation speed 
change

Mechanical zero return (High speed), JOG operation, Positioning at 1-step speed,
Interrupt stop at 1-step speed, Positioning at 2-step speed,
Interrupt stop at 2-step speed, Interrupt stop, Multi-speed operation,
Linear interpolation, Linear interpolation (interrupt), Circular interpolation,
Reciprocal movement instruction

Speed override

Mechanical zero return (High speed), JOG operation, Positioning at 1-step speed,
Interrupt stop at 1-step speed, Positioning at 2-step speed,
Interrupt stop at 2-step speed, Interrupt stop, Variable speed operation,
Multi-speed operation, Linear interpolation, Linear interpolation (interrupt),
Circular interpolation, Reciprocal movement instruction

This window displays 
[X-axis Operation status] 
dialog box.
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*1. For the user unit, refer to the following.
→ Refer to Section 5.1.

*2. For the servo motor rotation speed and the operation speed (converted pulse data), refer to the
following.

→ Refer to Section 5.1.3.

4 Click <REQ. present value change value> / <REQ. speed override>.

1. <REQ. present value change value>
FX Configurator-FP changes the operation speed to the specified value.

2. <REQ. speed override>
FX Configurator-FP changes the operation speed at the specified ratio.

Item Description

Monitor item Displays present address, Operation speed present value, status information and Error
code

Present address Displays the present address [Unit : User unit*1]
Operation speed present
value Displays the operation speed present value [Unit : User unit*1]

READY/BUSY
Displays status information
• READY: ON
• BUSY : OFF

Table No. being 
executed

Display X/Y-axis table No. in execution
This item is blank when using an operation pattern other than table operation

Error code Displays error codes
Displays 0 with no error

Speed CHG Changes the speed to the specified one

Speed change

Sets the Operation speed
When setting the speed at or above the maximum speed, the speed is set to the
maximum speed.
Set the speed at or below the maximum rotation speed*2 of servo motor
Setting range :  1 to Maximum speed[User unit]*1

Set the value within 1 to 50,000,000Hz in the converted pulse data 
<REQ. present value 
change value> Executes the speed change

Speed override Changes the operation speed override setting

Speed override Sets the speed override ratio
Setting range : 1 to 30000 [×0.1%]

<REQ. speed override> Executes the speed override change
<All axis stop> Stops all axis
<Stop> Stops the axis in operation test
<Close> Cancels the setting, and closes the dialog box
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8.2.5 Zero return

Executing the mechanical zero return by the OPR mode specified in test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below.

• Click  [Operation test X-axis] /  [Operation test Y-axis].

• Select [Online] → [Test] → [Operation test] → [Operation test X-axis] / [Operation test Y-axis].

The position start tab in [Operation test X-axis] / [Operation test Y-axis] dialog box appears.
→ For position start tab, refer to Subsection 8.2.2.

→ For Feed present value CHG tab, refer to Subsection 8.2.3.
→ For velocity change tab, refer to Subsection 8.2.4.

→ For JOG/MPG tab, refer to Subsection 8.2.6.

2 Click [OPR] tab.

The display switches into [OPR] tab.

This window displays 
[X-axis Operation status] 
dialog box.
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*1. For the user unit, refer to the following.
→ Refer to Section 5.1.

3 Click <REQ. OPR>.

20SSC-H starts the OPR.

Item Description

Monitor item Displays present address, Operation speed present value, status information and Error
code

Present address Displays the present address [Unit : User unit*1]
Operation speed present
value Displays the operation speed present value [Unit : User unit*1]

READY/BUSY
Displays status information
• READY: ON
• BUSY : OFF

Error code Displays error codes
Displays 0 with no error

OPR type Displays the machine OPR as an OPR type

OPR mode

Displays the OPR mode
(Displays the OPR mode in the 20SSC-H positioning parameter)       
• DOG
• Data set
• Stopper #1
• Stopper #2

OPR speed
Displays the OPR speed(High speed) stored in the positioning parameter 
[Unit : User unit*1]

OP address
Displays the OP address stored in the positioning parameter
[Unit : User unit*1]

<REQ. OPR> Executes the mechanical OPR by the specified OPR type
<All axis stop> Stops all axis
<Stop> Stops the axis in operation test
<Close> Cancels the setting, and closes the dialog box
82



8 Debug in the positioning
8.2 Testing the Operation

FX Configurator-FP 
Operation  Manual

1

Introduction

2

Install
Uninstall
Start&Exit

3

W
indow and

O
peration

Config

4

Creating
Files

5

Data set

6

Setting
The
Connection

7

Data flow
And
Procedure

8

Debug
In the
Positioning

9

Print

10

Edit
Function
In data
8.2.6 JOG/MPG

Executing the JOG/MPG in test mode, also confirming the following operations, by JOG/MPG in the
positioning control debug.

→ For the procedure to switch into test mode, refer to Subsection 8.2.1.
• Forward/Reverse rotation direction
• ON/OFF of the external input signals, i.e. Upper/Lower limit switch, zero signal and near-point DOG. signal
• Operation speed test(JOG only)
• Correction of Forward/Reverse rotation Backlash
• Travel distance

1 Follow any of the procedures below.

• Click  [Operation test X-axis] /  [Operation test Y-axis].

• Select [Online] → [Test] → [Operation test] → [Operation test X-axis] / [Operation test Y-axis].

The position start tab in [Operation test X-axis] / [Operation test Y-axis] dialog box appears.
→ For position start tab, refer to Subsection 8.2.2.

→ For Feed present value CHG tab, refer to Subsection 8.2.3.
→ For velocity change tab, refer to Subsection 8.2.4.

→ For zero return tab, refer to Subsection 8.2.5.

2 Click [JOG/MPG] tab.

The display switches into [JOG/MPG] tab.

3 Set each item for JOG/MPG.

This window displays 

[X-axis Operation status] 

dialog box.
83



8 Debug in the positioning
8.2 Testing the Operation

FX Configurator-FP 
Operation  Manual
*1. For the user unit, refer to the following.
*2. Available at X-axis operation test only.

→ Refer to Section 5.1.

4 Click <RVS JOG>, <FWD JOG> or <Setup>.

1. <RVS JOG>
20SSC-H executes the reverse JOG operation at the specified JOG speed and JOG instruction evaluation
time.

2. <FWD JOG>
20SSC-H executes the forward JOG operation at the specified JOG speed and JOG instruction evaluation
time.

3. <Setup>
FX Configurator-FP sets the MPG Enable flag and manual pulse input magnification (numerator/
denominator).

Item Description

Monitor item Displays present address, Operation speed present value, status information and Error
code

Present address Displays the present address [Unit : User unit*1]
Operation speed present
value Displays the operation speed present value [Unit : User unit*1]

READY/BUSY
Displays status information
• READY: ON
• BUSY : OFF

Error code Displays error codes
Displays 0 with no error

JOG operation Executes the JOG at the specified JOG speed and JOG instruction evaluation time

JOG speed
Sets the JOG speed in 20SSC-H positioning parameter
Setting range : 1 to Maximum speed [User unit*1]

Set the value within 1 to 50,000,000Hz in the converted pulse data.
JOG instruction 
evaluation time

Sets the JOG instruction evaluation time in 20SSC-H positioning parameter
Setting range : 0 to 5000ms

Start using acceleration 
and deceleration time 2 Starts using with acceleration and deceleration time 2.

<RVS JOG> Executes reverse JOG while held
<FWD JOG> Executes forward JOG while held

Manual pulse operation Sets the MPG operation

MPG input selection*2

Sets the MPG input selection
0: X input - X opr / Y input - Y opr 
1: X input / Y opr 
2: X input - X and Y opr

Manual pulse input 
magnification

Sets the manual pulse input magnification (numerator/denominator) 
Setting range : (Numerator) 1 to 1,000,000

(Denominator) 1 to 1,000,000 

MPG response Sets the MPG response
Setting range : 1 to 32767

MPG Enable flag Enables the MPG operation when ticked off

<Setup> Sets the MPG Enable flag and manual pulse input magnification (numerator/
denominator)

<All axis stop> Stops all axis
<Stop> Stops the axis in operation test
<Close> Cancels the setting, and closes the dialog box
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8.2.7 Turning OFF m codes

Turning off the m code while monitor/test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below.

• Click  [m code off X-axis] /  [m code off Y-axis].

• Select [Online] → [Test] → [m code off] → [m code off X-axis] / [m code off Y-axis].

The m code at the selected axis turns OFF.

8.2.8 Stopping all axis

Stopping all axis while test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below.

• Click  [All axis stop command].

• Select [Online] → [Test] → [All axis stop].

All axis stops.

8.2.9 Error rest

Resetting the errors in monitor/test mode.
→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

1 Follow any of the procedures below.

• Click  [Error reset X-axis] /  [Error reset Y-axis].

• Select [Online] → [Test] → [Error reset] → [Error reset X-axis] / [Error reset Y-axis].

The errors are reset at the selected axis.
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8.2.10 Servo ON/OFF

Executing servo ON/OFF while test mode.
By servo ON/OFF, the servo motor turns into the state in the following table.

→ For the procedure to switch into test mode, refer to Subsection 8.2.1.

The execution conditions for servo ON/OFF

Servo ON/OFF is executable when the execution conditions in the following table are fulfilled.

1 Follow any of the procedures below depending on the content to be 
executed.
• When executing all axis servo ON/OFF

Select [Online] → [Test] → [All axis Servo On/Off].
• When executing servo ON/OFF along the specified axis

Select [Online] → [Test] → [Tool] → [X-axis Servo On/Off command] / [X-axis Servo On/Off command]

Note

 mark appears  on the left of the menu items while the servo is ON.

The servo motor state
Servo ON Locks servo motors and turns them into the standby state
Servo OFF Unlocks servo motors, and also turns OFF the servo motor electromagnetic brake

Menu Operation Execution conditions

All axis Servo ON/OFF
Servo ON all axis • All axis (X and Y-axis) are executable for servo ON
Servo OFF all axis • X or Y-axis are executable for servo OFF

X-axis servo ON/OFF 
command

Servo ON X-axis
• X-axis status information in 20SSC-H is READY
• X-axis servo status is READY ON and servo OFF

Servo OFF X-axis
• X-axis status information in 20SSC-H is READY
• X-axis servo status is servo ON

Y-axis servo ON/OFF 
command

Servo ON Y-axis
• Y-axis status information in 20SSC-H is READY
• Y-axis servo status is READY ON and servo OFF

Servo OFF Y-axis
• Y-axis status information in 20SSC-H is READY
• Y-axis servo status is servo ON
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9. Print

9.1 Setting the printer

Setting the printer, paper and orientation.

1 Select → [File] → [Printer setup].

[Print Setup] dialog box appears.

2 Set each item for the print setup.
→ For print setup details, refer to the OS manual to be used.

→ For the printer property, refer to the printer manual to be used.
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9.2 Printing

9.2.1 Setting the item to print

Printing the positioning parameters, servo parameters and table information.

1 Follow any of the procedures below.

• Click  [Print].

• Select [File] → [Print].

The [Print] dialog box appears.

2 Set the item to print.

[Print] dialog box has [Item specification], [Servo parameters] and [table information] tabs.
Click the tab to set.
For [Servo parameters] and [table information] tabs, refer to the following pages.

1. [Item specification] tab

Item Description
Axis specification Specifies the axis data to print 

All axis Prints X, Y and XY-axis data

Axis specification

Prints the ticked axis data
• X-axis
• Y-axis
• XY-axis

Print data Specifies the data type to print
All item Prints [Positioning parameters], [Servo parameters] and [Table information]

Item specification

Prints the ticked data item
• Positioning parameters
• Servo parameters
• Table information

<Printer setting> Displays [Printer setting] dialog box
→ Refer to Section 9.1.

<Print> Outputs to printer depending on the specified contents
<Print preview> Displays the print preview
<Close> Closes the dialog box without printing
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2. [Servo parameters] tab

Item Description
Servo parameters Specifies the axis data to print 

All item Prints X, Y and XY-axis data

Item specification

Prints the ticked items
• Servo amplifier series
• Basic setting parameters
• Gain/filter setting
• Extension setting parameters
• I/O setting parameters

<Printer setting> Displays [Printer setting] dialog box
→ Refer to Section 9.1.

<Print> Outputs to printer depending on the specified contents
<Print preview> Displays the print preview
<Close> Closes the dialog box without printing
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3. [Table information] tab

Item Description
Table information No. Specifies the axis data to print 

All range Prints all range of the table information

Range specification

Sets the table information printing range for each axis
Each axis setting range : 0 to 299
• X-axis
• Y-axis
• XY-axis

<Printer setting> Displays [Printer setting] dialog box
→ Refer to Section 9.1.

<Print> Outputs to printer depending on the specified contents
<Print preview> Displays the print preview
<Close> Closes the dialog box without printing
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9.2.2 Printing examples

1. Positioning parameters printing examples

2. Servo parameters printing examples

3. Table information printing examples
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10. Edit function in data setting

10.1 Cut / Copy / Paste / Select all

Partially cutting/copying/pasting the positioning parameter settings. Also Cutting/copying the value in a table
of Microsoft® Excel or Word, and pasting the data cut/copied onto the FX Configurator-FP positioning
parameters.

10.1.1 Cut/Copy

1 Select cells to cut/copy.

2 Follow any of the procedures below.

• Click  [Cut] /  [Copy].

• Right-click to select [Cut] / [Copy].
• Select [Edit] → [Cut] / [Copy].

Caution on cutting

The selected range is treated as default value.
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10.1.2 Paste

1 Select cells to paste.

2 Follow any of the procedures below.

• Click  [Paste].

• Right-click to select [Paste].
• Select [Edit] → [Paste].
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10.1.3 Select all

Cutting/copying all range of table information, and pasting.
The data items inconsistency between axis disables all-range-paste.

1 Select [Edit] → [Select all].

2 Paste the all range data.
→ For the procedure to paste, refer to Section 10.1.2.

10.2 Cursor jump

The cursor jumps to the table information No. specified by the table information edit window.

1 Select [Edit] → [Jump].

[JUMP] dialog box appears.

2 Set the destination table information No. in the table information edit window.

The Displayed message

When the value input is out of range, the following message appears.

3 Click <OK>.

The cursor jumps to the table information No. specified by JUMP No.

Item Description

Jump No. Sets the destination table information No. in the table information edit window
Setting range : 0 to 299
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10.3 Initializing rows/columns

Initializing the rows/columns selected in the table information edit window.
Multiple rows/columns are selectable to initialize.

1 Select the part of rows/columns to initialize.

2 Follow any of the procedures below.
• Right-click to select [Clear row] / [Clear column].
• Select [Edit] → [Clear row] / [Clear column].

10.4 Insert row

Insert rows by the number of rows selected on the table information edit window.

1 Select cells to Insert row 

2 Follow any of the procedures below.
• Right-click to select [Insert row].

• Select [Edit] → [Insert row].
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10.5 Delete row

Delete rows by the number of rows selected on the table information edit window.

1 Select cells to Delete row.

2 Follow any of the procedures below.
• Right-click to select [Delete row].

• Select [Edit] → [Delete row].
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10.6 Initializing data

Initializing the positioning parameters, servo parameters and table information along each axis.

1 Select [Tool] → [Initialize data].

[Initialize data] dialog box appears.

2 Set the data to initialize.

Item Description

Positioning Parameters
Initializes the positioning parameters along the ticked axis
• X-axis
• Y-axis

Servo Parameters
Initializes the servo parameters along the ticked axis
• X-axis
• Y-axis

Table Information

Initializes the table information along the ticked axis
• X-axis
• Y-axis
• XY-axis
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Warranty
Please confirm the following product warranty details before using this product. 
1. Gratis Warranty Term and Gratis Warranty Range 
If any faults or defects (hereinafter "Failure") found to be
the responsibility of Mitsubishi occurs during use of the
product within the gratis warranty term, the product shall be
repaired at no cost via the sales representative or
Mitsubishi Service Company. However, if repairs are
required onsite at domestic or overseas location, expenses
to send an engineer will be solely at the customer's
discretion. Mitsubishi shall not be held responsible for any
re-commissioning, maintenance, or testing on-site that
involves replacement of the failed module. 

[Gratis Warranty Term] 
The gratis warranty term of the product shall be for one
year after the date of purchase or delivery to a designated
place. Note that after manufacture and shipment from
Mitsubishi, the maximum distribution period shall be six (6)
months, and the longest gratis warranty term after
manufacturing shall be eighteen (18) months. The gratis
warranty term of repair parts shall not exceed the gratis
warranty term before repairs. 

[Gratis Warranty Range] 
1) The range shall be limited to normal use within the

usage state, usage methods and usage environment,
etc., which follow the conditions and precautions, etc.,
given in the instruction manual, user's manual and
caution labels on the product. 

2) Even within the gratis warranty term, repairs shall be
charged for in the following cases. 
a) Failure occurring from inappropriate storage or

handling, carelessness or negligence by the user.
Failure caused by the user's hardware or software
design. 

b) Failure caused by unapproved modifications, etc.,
to the product by the user. 

c) When the Mitsubishi product is assembled into a
user's device, Failure that could have been
avoided if functions or structures, judged as
necessary in the legal safety measures the user's
device is subject to or as necessary by industry
standards, had been provided. 

d) Failure that could have been avoided if
consumable parts (battery, backlight, fuse, etc.)
designated in the instruction manual had been
correctly serviced or replaced. 

e) Relay failure or output contact failure caused by
usage beyond the specified Life of contact
(cycles).

f) Failure caused by external irresistible forces such
as fires or abnormal voltages, and failure caused
by force majeure such as earthquakes, lightning,
wind and water damage. 

g) Failure caused by reasons unpredictable by
scienti f ic technology standards at t ime of
shipment from Mitsubishi. 

h) Any other failure found not to be the responsibility
of Mitsubishi or that admitted not to be so by the
user. 
2. Onerous repair term after discontinuation of 
production 
1) Mitsubishi shall accept onerous product repairs for

seven (7) years after production of the product is
discontinued.
Discontinuation of production shall be notified with
Mitsubishi Technical Bulletins, etc.

2) Product supply (including repair parts) is not available
after production is discontinued. 

3. Overseas service 
Overseas, repairs shall be accepted by Mitsubishi's local
overseas FA Center. Note that the repair conditions at
each FA Center may differ. 

4. Exclusion of loss in opportunity and secondary 
loss from warranty liability 
Regardless of the gratis warranty term, Mitsubishi shall not
be liable for compensation of damages caused by any
cause found not to be the responsibility of Mitsubishi, loss
in opportunity, lost profits incurred to the user or third
person by Failures of Mitsubishi products, special
damages and secondary damages whether foreseeable or
not, compensation for accidents, and compensation for
damages to products other than Mitsubishi products,
replacement by the user, maintenance of on-site
equipment, start-up test run and other tasks. 

5. Changes in product specifications 
The specifications given in the catalogs, manuals or
technical documents are subject to change without prior
notice. 

6. Product application 
1) In using the Mitsubishi MELSEC programmable logic

controller, the usage conditions shall be that the
application will not lead to a major accident even if any
problem or fault should occur in the programmable
logic controller device, and that backup and fail-safe
functions are systematically provided outside of the
device for any problem or fault. 

2) The Mitsubishi programmable logic controller has
been designed and manufactured for applications in
general industries, etc. Thus, applications in which the
public could be affected such as in nuclear power
plants and other power plants operated by respective
power companies, and applications in which a special
quality assurance system is required, such as for
Railway companies or Public service purposes shall
be excluded from the programmable logic controller
applications. 
In addition, applications in which human life or
property that could be greatly affected, such as in
aircraft, medical applications, incineration and fuel
devices, manned transportation, equipment for
recreation and amusement, and safety devices, shall
also be excluded from the programmable logic
controller range of applications. 
However, in certain cases, some applications may be
possible, providing the user consults their local
Mitsubishi representative outlining the special
requirements of the project, and providing that all
parties concerned agree to the special circumstances,
solely at the users discretion. 
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Revised History

Date Revision Description
12/2005 A First Edition

1/2007 B Added items for Ver.1.10
Supports FX3U-20SSC-H (Ver.1.10)
• Ring counter setting was added.
• Servo parameter transfer mode selection was added.
• Mode selection added to the Interrupt stop at 1-step speed
• Reciprocal movement instruction was added.
• Add the following function of MPG operation.

- MPG input selection
- MPG response

• System Reset was added.
• Servo parameter update stop was added.
New features
• Insert row / Delete row was added.
Clerical error correction

7/2007 C Added items for Ver.1.20
Supports FX3U-20SSC-H (Ver.1.20)
• Sudden stop deceleration time was added.
• Sudden stop interpolation time constant was added.
• Sudden stop selection was added.
• Interpolation gear ratio selection was added.
• Positioning completion signal output waiting time was added.
• Positioning parameter change completion flag was added.
• Real current value monitor was added.

- Real current address
• Received target value monitor was added.

- Received target address
- Received target speed

1/2008 D Added items for Ver.1.30
• Microsoft® Windows Vista® added to the applicable Operating Systems of the

personal computer.
• Connection via GOT1000 (GT15, GT11) series transparent mode was added.

9/2009 E Added items for Ver.1.40
• Servo startup ON/OFF selection was added.
• In interrupt operation, current address storing and display was added.
• Acceleration and deceleration time 2 setting is was added.

1/2010 F Setting range for positioning parameter (Ring counter upper limit value) changed.

2/2011 G Added items for Ver.1.50
Supports FX3U-20SSC-H (Ver.1.40)
• Servo parameter was added.
Microsoft® Windows® 7 32 bit version added to the applicable Operating System of the
personal computer.

7/2012 H Added items for Ver.1.50
Microsoft® Windows® 7 64 bit version added to the applicable Operating System of the
personal computer.
Added items for Ver.1.60
MELSERVO-J4 for MELSERVO series was added.

2/2014 J Added items for Ver.1.70
• Microsoft® Windows® 8 and Microsoft® Windows® 8.1 were added to the applicable

Operating System of the personal computer.
• The start from GX Works2 was added to the starting method.
• Ethernet directly connect was added.

4/2015 K • A part of the cover design is changed.
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